Author Topic: Error Message after installation of Avast!4  (Read 5366 times)

0 Members and 1 Guest are viewing this topic.

Offline Ger

  • Newbie
  • *
  • Posts: 3
Error Message after installation of Avast!4
« on: March 18, 2003, 10:04:56 PM »
After installation of Avast!4 Home Edition on my PC with Win Me, I get the error message: Application cannot load skin. Function "usiGetSkin" failed.

Can anyone help me with this problem or faced the same?

Thanks.

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Error Message after installation of Avast!4
« Reply #1 on: March 19, 2003, 09:16:38 AM »
If at first you don't succeed, then skydiving's not for you.

Offline Ger

  • Newbie
  • *
  • Posts: 3
Re:Error Message after installation of Avast!4
« Reply #2 on: April 04, 2003, 04:31:05 PM »
Tried advise but it gives no solution. If this is about registry entries, can I enter these manually?

Thanks

Offline Ger

  • Newbie
  • *
  • Posts: 3
Re:Error Message after installation of Avast!4
« Reply #3 on: April 04, 2003, 04:33:30 PM »
O, forgot this one:
After entering your instructions (C:\WINDOWS\SYSTEM\REGSVR32.EXE ACTSKIN4.OCX), I get no messsage at all (i.e. succesfully registered)

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Error Message after installation of Avast!4
« Reply #4 on: April 06, 2003, 11:55:27 PM »
Is actskin4.ocx present in the \windows\system directory?
If at first you don't succeed, then skydiving's not for you.

Offline manneil

  • Newbie
  • *
  • Posts: 1
  • No brains - no problems!
Re:Error Message after installation of Avast!4
« Reply #5 on: April 27, 2003, 12:04:29 PM »
I have the same problem and the needed file is present in right place.
What shall I try next??

Offline NickG

  • Newbie
  • *
  • Posts: 1
  • Try it you, might like it!
Re:Error Message after installation of Avast!4
« Reply #6 on: April 27, 2003, 10:14:17 PM »
I have teh same problem (I have tried the command C:\WINDOWS\SYSTEM\REGSVR32.EXE ACTSKIN4.OCX
and the file actskin4.ocx is in the windows/system directory)
so I am also keen to hear of any solutions

I am not sure if it is connected, but when I try to scan a file/folder (right click "scan file.exe") I get the error message
During open ATL dialog Error Number: 340.

I'd be interested in any thoughts.

Thanks
Nick