Author Topic: Grimefighter set itself as default startup option  (Read 1778 times)

0 Members and 1 Guest are viewing this topic.

scfury237@aol.com

  • Guest
Grimefighter set itself as default startup option
« on: June 06, 2015, 03:58:25 AM »
Hi,

I installed Avast recently and its been going really well! Until I decided to get GrimeFighter...

So once I installed Grimefighter, it automatically starts it up instead of taking me to windows, I have to go to boot options every time so I can go to windows. This usually takes multiple tries. If anyone can tell me how to remove Avast Grimefighter from my default boot up option, thatd be so helpful! I have uninstalled Avast for this reason but plan to get it back if I can get this problem fixed!

Thanks, Greg.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Grimefighter set itself as default startup option
« Reply #1 on: June 06, 2015, 04:38:49 AM »
start > run > msconfig > boot.ini

scfury237@aol.com

  • Guest
Re: Grimefighter set itself as default startup option
« Reply #2 on: June 06, 2015, 04:41:48 AM »
Ok well I found the msconfig.exe but there is nothing called boot.ini

« Last Edit: June 06, 2015, 04:44:06 AM by scfury237 »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Grimefighter set itself as default startup option
« Reply #3 on: June 06, 2015, 05:09:41 AM »
There sure is a boot(.ini) tab.
Look again.

scfury237@aol.com

  • Guest
Re: Grimefighter set itself as default startup option
« Reply #4 on: June 06, 2015, 07:15:04 PM »
Nevermind!
I read a post from awhile back and the person showed me how to delete the boot option from command prompt, I plan on reinstalling Avast without GF. THanks for the help though!

CASE CLOSED!
-Greg
« Last Edit: June 06, 2015, 07:40:26 PM by scfury237 »