Author Topic: Avast icon not in systemtray WinXP  (Read 9087 times)

0 Members and 1 Guest are viewing this topic.

Jan_Ko

  • Guest
Avast icon not in systemtray WinXP
« on: March 19, 2003, 12:09:01 AM »
On my PC with WinXP there is no icon of Avast in the systemtray  :(.  Because you can design the systemtray more or less by your own tast I like to see the Avast icon in the systemtray.  What ever I do, it refuses to be seen.  In the W98 and the W2k screens I always can see the Avast icon.  What do I wrong?

Jan

n4cer

  • Guest
Re:Avast icon not in systemtray WinXP
« Reply #1 on: March 19, 2003, 07:53:02 AM »
First, are you sure you have the icon set to show in XP under the "hide inactive icons" setting?

If so, then are you using UPnP (Universal Plug and Play)?
There is an issue with XP where having UPnP installed can cause some icons not to show at bootup. Try logging out and then logging back in and see if this makes the icons show up.

I hope these tips help you with your problem.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast icon not in systemtray WinXP
« Reply #2 on: March 19, 2003, 12:49:50 PM »
No icon at all, or just crossed-out? Please look at the processes tab in the Task Manager. If you sort the processes by name, do you a process called "ashDisp.exe" listed?

Vlk
If at first you don't succeed, then skydiving's not for you.

Jan_Ko

  • Guest
Re:Avast icon not in systemtray WinXP
« Reply #3 on: March 19, 2003, 11:41:41 PM »
Hello Vlk,

You asked whether the file ashDis.exe is listed.  No it is not.  The only file active file in the Taskmanager I can see,starting with ash, is called ashServ.exe.

Jan_Ko

  • Guest
Re:Avast icon not in systemtray WinXP
« Reply #4 on: March 19, 2003, 11:53:26 PM »
First, are you sure you have the icon set to show in XP under the "hide inactive icons" setting?
I looked also for that possibility, but Avast is not even listed in that list.  Remarkably the mail scanner of Avast 4 is listed two times….

If so, then are you using UPnP (Universal Plug and Play)?
There is an issue with XP where having UPnP installed can cause some icons not to show at bootup. Try logging out and then logging back in and see if this makes the icons show up.
UPnP is installed, but as far as I can see in the Taskmanager it is not active.

Jan

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast icon not in systemtray WinXP
« Reply #5 on: March 20, 2003, 10:17:44 AM »
Please try to execute ashDisp.exe manually. Go to the avast! folder, and just double click on it... If it helps, the problem is probably caused only by ashDisp.exe not being executed automatically...

Vlk
If at first you don't succeed, then skydiving's not for you.

Jan_Ko

  • Guest
Re:Avast icon not in systemtray WinXP
« Reply #6 on: March 20, 2003, 10:32:18 PM »
Thanks Vlk,

I can see Avast4! again in the Systemtray.  Also after changing user it came back.

Jan

Jan_Ko

  • Guest
Re:Avast icon not in systemtray WinXP
« Reply #7 on: March 21, 2003, 11:17:50 PM »
Today, when I started the PC I had to activate the systemtray icon again by hand....
Should I make a shortcut (? do n't know the exact word in English, because in Dutch it is "snelkoppeling") and put that in the folder in the menu Start Opstarten (start up)?

Jan
« Last Edit: March 21, 2003, 11:24:24 PM by Jan_Ko »

n4cer

  • Guest
Re:Avast icon not in systemtray WinXP
« Reply #8 on: March 22, 2003, 08:44:35 PM »
You are correct, the English word is "shortcut".

If it's not starting by itself, then putting a shortcut in the Startup group should work.