Author Topic: Browser Security/WebRep issues in Chrome and IE, but not Firefox  (Read 1935 times)

0 Members and 1 Guest are viewing this topic.

Offline LadyA

  • Jr. Member
  • **
  • Posts: 65
Whenever I do a web search in Chrome or IE, the Avast WebRep/Browser Security extension doesn't show up for the search results unless I reload the page (i.e. there is no colored icon next to the results unless I reload). It's been that way for a long time, and I have uninstalled/reinstalled Chrome, as well as repaired Avast and the same issue still happens. I don't have the problem in Firefox though.

Any suggestions for the cause? Thanks in advance!
« Last Edit: June 08, 2015, 07:26:02 AM by LadyA »
Windows 10 Home 64-bit, Avast! Internet Security 10.3.2225, Malwarebytes Pro 2.1.8.1057, Chrome

Offline cbino

  • Jr. Member
  • **
  • Posts: 83
Re: Browser Security/WebRep issues in Chrome and IE, but not Firefox
« Reply #1 on: June 08, 2015, 10:22:34 AM »
The extension does not work for Internet Explorer!
The problem has been addressed here: https://forum.avast.com/index.php?topic=169913.0
For chrome, it happens sometimes having to reload the page, but then that's fine.
Hello

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31350
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Browser Security/WebRep issues in Chrome and IE, but not Firefox
« Reply #2 on: June 08, 2015, 03:40:11 PM »
According to your signature you have MBam pro.
Make sure it is not running in real time.
It is a known problem that it doesn't play well with avast.

Offline LadyA

  • Jr. Member
  • **
  • Posts: 65
Re: Browser Security/WebRep issues in Chrome and IE, but not Firefox
« Reply #3 on: June 19, 2015, 01:52:35 AM »
Sorry about my delayed reply, and thank you for the info!

I asked a long time ago about having MBAM and Avast at the same time and was told they work fine together but that I could put in exclusions to make sure they don't conflict, which I did.

Is it only the Avast WebRep that MBAM conflicts with, or is it causing my Avast anti-virus problems too? I haven't had any warnings or error messages.

Thanks in advance!
Windows 10 Home 64-bit, Avast! Internet Security 10.3.2225, Malwarebytes Pro 2.1.8.1057, Chrome

Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3624
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Browser Security/WebRep issues in Chrome and IE, but not Firefox
« Reply #4 on: June 19, 2015, 03:11:52 AM »
Hi LadyA :)

There is a problem with MBAM Premium and Avast SafeZone.
That is the SafeZone browser stops working after some ( more than one ) system reboots, when MBAM premium ( or the trial ) has been activated.
We don't have a ( real ) solution for it now.

Greetz, Red.
OS: Win 7 x64 SP1 / Ubuntu / Qubes OS / iOS
Real Time: Avast Premier Beta + AMS for iOS Beta WinPatrol Plus Unchecky MCShield  HOSTS File: MVPS + MDL
On Demand: MBAM SUMo
Backup: Win 7 Image
Proxy: ASL VPN's Socks 5 Tor