Author Topic: Problem with Prisma firewall  (Read 2434 times)

0 Members and 1 Guest are viewing this topic.

Yomumu

  • Guest
Problem with Prisma firewall
« on: November 11, 2005, 12:37:42 PM »
There's an incompatibility problem with Avast and Prisma firewall.
The problem is in the transparent proxy mode of the web shield.
When both are loaded certain programs (ie. Limewire Pro) cannot connect.
I found the solution by uninstalling Prisma and installing ZoneAlarm.
Avast knows about the problem with ZoneAlarm, warns you and gives you the option to turn off the transparent proxy mode (option is normally not available in the free version).
Next, I uninstalled ZoneAlarm then re-installed Prisma and everything appeared to work perfectly again!

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1884
    • AVAST Software
Re: Problem with Prisma firewall
« Reply #1 on: November 11, 2005, 03:30:35 PM »
There's an incompatibility problem with Avast and Prisma firewall.
The problem is in the transparent proxy mode of the web shield.
When both are loaded certain programs (ie. Limewire Pro) cannot connect.
I found the solution by uninstalling Prisma and installing ZoneAlarm.
Avast knows about the problem with ZoneAlarm, warns you and gives you the option to turn off the transparent proxy mode (option is normally not available in the free version).
Next, I uninstalled ZoneAlarm then re-installed Prisma and everything appeared to work perfectly again!


That's kinda strange, since the transparent mode override used with ZoneAlarm is only used when ZoneAlarm is detected - hence you are probably running with WebShield and transparent mode with your Prisma firewall. Can you confirm that? Does the "Last file scanned" info change in the WebShield configuration? Do you use proxy manualy (configured in the browser? )

Lukas.