Author Topic: Avast broke laptop after Windows 10 Upgrade  (Read 1697 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Avast broke laptop after Windows 10 Upgrade
« on: August 01, 2015, 02:04:11 AM »
So I just did my Windows 10 Upgrade from 8.1 and it did not go smoothly. Here are some issues I was having after the upgrade.

- For starters the Start button didn't do anything (both on screen and keyboard)
- The "Search the web and Windows" thing didn't do anything
- It's was suuuuuper slow
- Edge didn't load any web pages (Chrome and Firefox were fine)
- I couldn't right click anything in the Taskbar
- OS related items in Task Tray couldn't be left or right clicked on
- Multi-touch didn't work on the touchpad anymore
- Windows Store didn't open


I started off restarting the computer a few times, but I kept getting the same results. I went into safe mode and all those problems immediately went away and everything was great, so I knew it had to be a compatibility issue with one of my programs. I remembered I had somewhat of similar issues after a big update in 8.1 with Avast Free. I uninstalled it, restarted my computer back into normal mode, and boom all problems solved.

After getting somewhat acquainted with my new OS I tried installing a fresh version of Avast Free, and as soon as the installation finished my computer just froze. I walked away and came back about 15 minutes later and it was still frozen... I turned off my laptop and uninstalled it again from safe mode. Again after rebooting everything was fine.


Looks like you guys have a compatibility issue.

Here are some of my specs.

Toshiba Satellite C855D
64-bit AMD A-6-4400M APU with Radeon HD Graphics 2.70 GHz
12.0GB RAM



On a totally unrelated topic... You guys have the most unreadable CAPTCHAS...