Author Topic: no web shield  (Read 1784 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
no web shield
« on: August 08, 2015, 07:39:11 PM »
Suddenly AVAST has turned off its web shield, after updating definitions this morning. It is claiming that a program I don't have and that shows nowhere on my computer, in Programs or the registry, and is not even an antivirus program is an "incompaitble antivirus" and that I have to uninstall it. Well, it isn't installed in the first place... And, the program referred to - PC Cleaner Pro - I used exactly once over a month ago before uninstalling AND cleaning it out of the registry. Not only that, but, I have updated Avast several times since then with no problems - just this morning suddenly I have no web shield for no good reason. I even uninstalled and reinstalled Avast this morning - still no joy. I am considering changing antivirus programs, reluctantly, as I've used Avast problem free for years... But maybe it's just like everything else - new and improved means less functional and more frustrating.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: no web shield
« Reply #1 on: August 08, 2015, 07:45:44 PM »
- Which Avast..? (Free/Pro/IS/Premier)
- Which version..?
- OS..? (32/64 Bit..? - which SP..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0