Author Topic: Sygate and Avast!  (Read 13944 times)

0 Members and 1 Guest are viewing this topic.

firefighter

  • Guest
Sygate and Avast!
« on: November 19, 2003, 08:46:05 PM »
HELP!!!!!!!!!!!!!!!!!!!!!!!!!!

My system is taking about 3-5 min to get to the Internet and email on my system. I have avast! antivirus and the Sygate Firewall. Is the there issue where the firewall and antivirus would cause this conflict.

Anyone just anyone please help.

Thanks in advance.......
firefighter

Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re:Sygate and Avast!
« Reply #1 on: November 19, 2003, 09:38:04 PM »
sygate hogs your ram causing your computer to run slower I used it once it was too much for my laptop 128mb of ram to handle
« Last Edit: November 19, 2003, 09:38:21 PM by MacLover2000 »
"People who are really serious about software should make their own hardware." - Alan Kay

techie101

  • Guest
Re:Sygate and Avast!
« Reply #2 on: November 20, 2003, 12:54:55 AM »
firefighter,

Contrary to what MacLover2000 has stated.............
Sygate and Avast DO NOT HAVE ANY KNOWN ISSUES.

I use Sygate 5.5 and Avast 4 without any connection, loading or email problems.
Sygate is not a ram hog!  I find it rather efficient in its memory usage.

I once had Sygate running on a 64mb system just fine.

If you are having problems connecting, then I would suggest you look elsewhere.

Sygate does not interfere with the actual connection.  It will however monitor all apps that try to access the net and process them according to the level of protection for which you have it set.

In order to offer help, I need to know more about your system configuration, and ISP provider.
Are you using modem or DSL?
What version of Sygate and Avast do you have installed?
Did the problem start after installing Sygate? or Avast?

techie101

Pandora

  • Guest
Re:Sygate and Avast!
« Reply #3 on: November 20, 2003, 12:59:34 AM »
Hi,
Use a free available memory defragmenter for your RAM this solves the problem and you will gain nearly the same speed as befroe. But as you know the best is to have lots and lots of RAM. The more the better. Just ot prevent the use of the swap file and the have the possibility to have as much as needed i/o dedicated memory.

As you also know al lot of perfomacne problems occours due to items as backwards compatability ad so beisdes the poor programming of a lot the programmers.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67211
Re:Sygate and Avast!
« Reply #4 on: November 20, 2003, 01:18:11 AM »
HELP!!!!!!!!!!!!!!!!!!!!!!!!!!

My system is taking about 3-5 min to get to the Internet and email on my system. I have avast! antivirus and the Sygate Firewall. Is the there issue where the firewall and antivirus would cause this conflict.

Anyone just anyone please help.

Thanks in advance.......
firefighter

I fully agree with techie... Could you please post more information?
How Sygate is configurated (level)?

If you need some links for RAM defragmentation (although I think it's not you're exactly problem now) you can see here at section RAM Defragmentation & Test Tools.  ;)
« Last Edit: November 20, 2003, 01:34:03 AM by Technical »
The best things in life are free.

techie101

  • Guest
Re:Sygate and Avast!
« Reply #5 on: November 20, 2003, 01:23:34 AM »
Technical,

Your links pages are rather extensive, and very useful.
However, if I may comment....it might have been better to link to the home page of the application instead of going directly to the download.  Some users would rather read first before downloading.  Also, many of the links are no longer active. It was a fantastic effort and well appreciated.

I think you mean to refer firefighter to  REPLY # 37.....there are no sections.

Anyway, could you recommend a Ram Defrag tool for firefighter?


firefighter,


I do not believe that your problem is with the Ram, however, Technical's suggestion is a good one.  I would do a standard Diskscan and Defrag to start.
We can go from there.
Technical and I will be able to help you.
 
I'm back!  :D
techie
« Last Edit: November 20, 2003, 01:35:37 AM by techie101 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67211
Re:Sygate and Avast!
« Reply #6 on: November 20, 2003, 01:38:12 AM »
Technical,

Your links pages are rather extensive, and very useful.
However, if I may comment... it might have been better to link to the home page of the application instead of going directly to the download.  Some users would rather read first before downloading.  Also, many of the links are no longer active. It was a fantastic effort and well appreciated.

Unfortunately, to change all that information will take me more time that I had... I suggest the user copy the link and delete the end of it, going to the homepage...

I think you mean to refer firefighter to  REPLY # 37.....there are no sections.

This was a mistake I have already edited  ;)

Anyway, could you recommend a Ram Defrag tool for firefighter?

No, I said not as you did. It just to follow the Pandora's suggestion.  ;)
The best things in life are free.

techie101

  • Guest
Re:Sygate and Avast!
« Reply #7 on: November 20, 2003, 04:42:35 AM »
Technical,
I understand fully that it would take time.  I certainly did not mean for you to start changing the links, but your advice of cutting off the link ending to get to the home page was good for users who are less knowledgable than we.

Pandora,
Do you know of a reliable Ram Defrag tool that firefighter could try?

Thanks to all,
techie

Culpeper

  • Guest
Re:Sygate and Avast!
« Reply #8 on: November 22, 2003, 03:51:52 AM »
sygate hogs your ram causing your computer to run slower I used it once it was too much for my laptop 128mb of ram to handle

Sygate on my system uses less than 20mb.  Maybe, CPU priority settings might make programs in the foreground run faster.

shgoh

  • Guest
Re:Sygate and Avast!
« Reply #9 on: November 22, 2003, 05:12:43 AM »
i'm facing the same problem!!!....

i had sygate running on both my laptop and desktop...laptop is fine...however desktop takes 3-5 mins to completely start up...strange indeed...

i tried uninstalling sygate and everything is good....but when i install sygate back...problem persists!!!.... ??? ???

Culpeper

  • Guest
Re:Sygate and Avast!
« Reply #10 on: November 22, 2003, 05:34:17 AM »
Have you checked with the Sygate forums?

http://forums.sygate.com/vb/forumdisplay.php?s=&forumid=6

shgoh

  • Guest
Re:Sygate and Avast!
« Reply #11 on: November 22, 2003, 09:22:13 AM »
thks...but i already switched back to za... :P

shgoh

  • Guest
Re:Sygate and Avast!
« Reply #12 on: November 22, 2003, 09:37:19 AM »
Quote
Pandora,
Do you know of a reliable Ram Defrag tool that firefighter could try?

any ideas yet? ???

Culpeper

  • Guest
Re:Sygate and Avast!
« Reply #13 on: November 22, 2003, 07:21:25 PM »
thks...but i already switched back to za... :P

Yep, you just have to find the program that works best on your machines :)

macman

  • Guest
Re:Sygate and Avast!
« Reply #14 on: November 24, 2003, 09:37:34 AM »
Different configurations on different machines cause different problems but I doubt Sygate's problems are caused by Avast. I have been running Avast and Sygate on  a Win 98 second edition config with 200 meg ram with no problems at all. Sygate can be slow to load at times but again I say Avast is not the problem. Check it out by disabling Avast and see how long it takes for Sygate to load. :)