Author Topic: Safe Zone  (Read 1821 times)

0 Members and 1 Guest are viewing this topic.

Offline dw002a2267

  • Newbie
  • *
  • Posts: 2
Safe Zone
« on: August 30, 2015, 07:24:54 PM »
My safe zone has thrown a wobbler and won't work I keep getting this message.
Safe Zone Browser Cannot Read & write to it's directory
C:\sfzone_profile

Can anyone help to resolve this problem ??
Cheers
Dave

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7172
  • When you think you know, Think Again
Re: Safe Zone
« Reply #1 on: August 30, 2015, 09:54:37 PM »
Have you tried to RESET SafeZone in the Safezone settings?
« Last Edit: August 30, 2015, 09:56:44 PM by schmidthouse »

REDACTED

  • Guest
Re: Safe Zone
« Reply #2 on: August 30, 2015, 10:15:33 PM »
I have a problem with Safe Zone as well.
After updating to Windows 10 the Safe Zone browser just shows an empty page and freezes.
Before the update Safe Zone was working fine. Already done a reset to original settings.
Any sugestions?

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7172
  • When you think you know, Think Again
Re: Safe Zone
« Reply #3 on: August 30, 2015, 10:23:41 PM »
I have a problem with Safe Zone as well.
After updating to Windows 10 the Safe Zone browser just shows an empty page and freezes.
Before the update Safe Zone was working fine. Already done a reset to original settings.
Any sugestions?

You should try a 'Repair' of your Avast installation.
Go to Control Panel/Programs&Features/Avast and click to Uninstall/Change.
When the Avast install options appear, scroll up/down and select "REPAIR"
When completes make sure to REBOOT
Any better.

REDACTED

  • Guest
Re: Safe Zone
« Reply #4 on: August 31, 2015, 01:19:23 PM »
I did a repair as suggested but the safebrowser just shows an empty page and freezes.

Any other idea?

REDACTED

  • Guest
Re: Safe Zone
« Reply #5 on: August 31, 2015, 02:34:48 PM »
Problem solved. An expired license from HitmanPro was still running in the background.
After uninstalling HitmanPro safezone is working fine. :)