Author Topic: Problem with login account avast GUI 2016 with Windows 10 build 10547  (Read 9754 times)

0 Members and 1 Guest are viewing this topic.

Offline AndreaVr

  • Full Member
  • ***
  • Posts: 192
    • Blog Ufficiale Andrea Lonardi ~ Non si vive di sola tecnologia !!
Hello, I installed a couple of days 2016.11.1.2234 version of Avast, everything works as it should except for the login page of the account that if I try to log in with the credentials of my account avast tells me that is not online as in the attached picture. Ideas?

Then I entered the myavast account and see only the device when he was older versions of Avast but this does not detect it, now I have to try to repair avast

And a connection problem most likely due to the fact that they are connected behind a proxy server, if I do I repair this error:

]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://f1823859.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 1
2015-10-04 18:35:45Infoservers[7844,1144]ChooseServer: selected server 'Download z8297272 AVAST9 Server' with current url 'http://c2878234.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:35:48Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://c2878234.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 2
2015-10-04 18:35:48Infoservers[7844,1144]ChooseServer: selected server 'Download d4459042 AVAST9 Server' with current url 'http://j6022386.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:35:50Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://j6022386.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 3
2015-10-04 18:35:50Infoservers[7844,1144]ChooseServer: selected server 'Download t0953401 AVAST9 Server' with current url 'http://k5351800.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:35:52Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://k5351800.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 4
2015-10-04 18:35:52Infoservers[7844,1144]ChooseServer: selected server 'Download z0686004 AVAST9 Server' with current url 'http://w5486705.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:35:54Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://w5486705.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 5
2015-10-04 18:35:54Infoservers[7844,1144]ChooseServer: selected server 'Download c0951268 AVAST9 Server' with current url 'http://v0181972.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:35:56Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://v0181972.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 6
2015-10-04 18:35:56Infoservers[7844,1144]ChooseServer: selected server 'Download w1837846 AVAST9 Server' with current url 'http://c9261841.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:35:59Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://c9261841.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 7
2015-10-04 18:35:59Infoservers[7844,1144]ChooseServer: selected server 'Download m3209325 AVAST9 Server' with current url 'http://x7528304.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:36:01Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://x7528304.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 8
2015-10-04 18:36:01Infoservers[7844,1144]ChooseServer: selected server 'Download m3209325 AVAST9 Server' with current url 'http://x7528304.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:36:03Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://x7528304.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 9
2015-10-04 18:36:03Infoservers[7844,1144]ChooseServer: selected server 'Download t3337583 AVAST9 Server' with current url 'http://l3082972.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:36:05Errordldwrap[7844,1144]GetFileWithRetry: An error 41225 (0x0000A109) [HTTP error] has occured when downloading a file from 'http://l3082972.ivps9x.u.avast.com/ivps9x/jrog2-ee2.vpx'. Next try: 10
2015-10-04 18:36:05Infoservers[7844,1144]ChooseServer: selected server 'Download z0686004 AVAST9 Server' with current url 'http://w5486705.ivps9x.u.avast.com/ivps9x' of type 'URL_TYPE_DOWNLOAD_VPS'.
2015-10-04 18:36:07Errorpkgengine[7844,1144]DownloadPackage(download): 'C:\Program Files\AVAST Software\Avast\setup\jrog2-ee2.vpx', ip: 151.40.148.24, has failed with code: 41225 (0x0000A109) [HTTP error]
2015-10-04 18:36:07Errorpkgengine[7844,1144]UpdateVPXs: package jrog2 was not updated. Status: 41225 (0x0000A109) [HTTP error]
2015-10-04 18:36:07Infostats[7844,1144]Downloaded files: 10 (3,71 KB)
2015-10-04 18:36:07Infostats[7844,1144]Download time: 3 s
« Last Edit: October 07, 2015, 09:43:46 AM by AndreaVr »

Offline AndreaVr

  • Full Member
  • ***
  • Posts: 192
    • Blog Ufficiale Andrea Lonardi ~ Non si vive di sola tecnologia !!
Re: Problem with login account avast GUI 2016
« Reply #1 on: October 05, 2015, 09:11:45 AM »
Last night I downloaded the full version of Avast 2016 from this forum and re-installed, everything went well, but now if I try to repair the version on the panel Control does not show more the aforementioned error in the previous post but I get this package of language in fact the GUI Avast comes partly in Italian and partly in English, but the screen on the My Account avast inside the GUI I always connection problems and if I enter in my account avast via web interface is not present this computer connected devices

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41500
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Problem with login account avast GUI 2016
« Reply #2 on: October 05, 2015, 03:14:01 PM »
Last night I downloaded the full version of Avast 2016 from this forum and re-installed, everything went well, but now if I try to repair the version on the panel Control does not show more the aforementioned error in the previous post but I get this package of language in fact the GUI Avast comes partly in Italian and partly in English, but the screen on the My Account avast inside the GUI I always connection problems and if I enter in my account avast via web interface is not present this computer connected devices
This is probably a beta glitch. My Computer also doesn't show up.
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline AndreaVr

  • Full Member
  • ***
  • Posts: 192
    • Blog Ufficiale Andrea Lonardi ~ Non si vive di sola tecnologia !!
Re: Problem with login account avast GUI 2016
« Reply #3 on: October 05, 2015, 03:51:28 PM »
Last night I downloaded the full version of Avast 2016 from this forum and re-installed, everything went well, but now if I try to repair the version on the panel Control does not show more the aforementioned error in the previous post but I get this package of language in fact the GUI Avast comes partly in Italian and partly in English, but the screen on the My Account avast inside the GUI I always connection problems and if I enter in my account avast via web interface is not present this computer connected devices
This is probably a beta glitch. My Computer also doesn't show up.

Indeed Bob3160 today by scanning the packages sent by Avast when you click on Register through the application AvastUI.exe there are packages that are sent to an IP 5.45.58.xxx through port 443, but then is not answered, it seems that the virus sends data but from the other hand there is no answer We just have to wait for a new version

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 81920
  • No support PMs thanks
Re: Problem with login account avast GUI 2016
« Reply #4 on: October 05, 2015, 04:19:46 PM »
@ AndreaVr
The beta build 11.1.2234 of avast 2016 hasn't had all languages localised yet, that will or should be done before avast 2016 goes live.

The 1033 language module is English - I don't know if adding English to your Languages list might help resolve this particular issue (avastUI > Settings > General - Language - Install additional languages.

Have you tried logging on to your my.avast.com account using your browser as I have suggested many time ?

Or
Quote from: DavidR
If I use the Add New Account option (as in my attached image above) then I too get the message 'The online content is unavailable.' But if I use the Manage Accounts, it recognises me and the my.avast.com account I'm connected to. If in this screen I can click the Add new account and with that I have a login screen - this I can enter the my.avast.com account I already have.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.7.2388 (build: 19.7.4674.526)/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline AndreaVr

  • Full Member
  • ***
  • Posts: 192
    • Blog Ufficiale Andrea Lonardi ~ Non si vive di sola tecnologia !!
Re: Problem with login account avast GUI 2016
« Reply #5 on: October 05, 2015, 05:01:54 PM »
@ AndreaVr
The beta build 11.1.2234 of avast 2016 hasn't had all languages localised yet, that will or should be done before avast 2016 goes live.

The 1033 language module is English - I don't know if adding English to your Languages list might help resolve this particular issue (avastUI > Settings > General - Language - Install additional languages.

Have you tried logging on to your my.avast.com account using your browser as I have suggested many time ?

Or
Quote from: DavidR
If I use the Add New Account option (as in my attached image above) then I too get the message 'The online content is unavailable.' But if I use the Manage Accounts, it recognises me and the my.avast.com account I'm connected to. If in this screen I can click the Add new account and with that I have a login screen - this I can enter the my.avast.com account I already have.

David have you walked into my account and avast me open but as you see in the picture below there the attached computer devices

Now I try to put the English version

Update : Nothing I tried to set it in English but the problem is always present
« Last Edit: October 05, 2015, 05:07:31 PM by AndreaVr »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 41500
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Problem with login account avast GUI 2016
« Reply #6 on: October 05, 2015, 05:12:45 PM »
@David,
The information on my.avast.com account is as messed up as the information through the Avast UI.

Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline AndreaVr

  • Full Member
  • ***
  • Posts: 192
    • Blog Ufficiale Andrea Lonardi ~ Non si vive di sola tecnologia !!
Re: Problem with login account avast GUI 2016
« Reply #7 on: October 05, 2015, 05:15:01 PM »
@David,
The information on my.avast.com account is as messed up as the information through the Avast UI.

I agree bob3160

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 81920
  • No support PMs thanks
Re: Problem with login account avast GUI 2016
« Reply #8 on: October 05, 2015, 06:22:58 PM »
@David,
The information on my.avast.com account is as messed up as the information through the Avast UI.

The reason I'm suggesting that is because my.avast.com appears fine for me when viewed through a browser, image1.

For the most part my UI display is the same, with the obvious size restriction, so it is laid out differently, 1mage2
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.7.2388 (build: 19.7.4674.526)/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline AndreaVr

  • Full Member
  • ***
  • Posts: 192
    • Blog Ufficiale Andrea Lonardi ~ Non si vive di sola tecnologia !!
Re: Problem with login account avast GUI 2016
« Reply #9 on: October 05, 2015, 07:01:21 PM »
See David I am under proxy as free, as I described earlier I did a scan of the data network using avast, I tried to open the doors and also create rules with the ip address but nothing the problem persists, maybe if you know what ip connects this function avast and leading can create a rule specifically to see if the problem is, I by proxy when I click on Sign me connecting to these links (or at least tries)

 http://vl.ff.avast.com/F/AAEGopv6js5NwKmC-_wwG3Sj

18:38:58 192.168.1.2 - http://vl.ff.avast.com/F/AAEGopv6js5NwKmC-_wwG3Sj
18:38:42 192.168.1.2 - http://vl.ff.avast.com/F/AAEGopv6js5NwKmC-_wwG3Sj
18:37:06 192.168.1.2 - http://vl.ff.avast.com/F/AAEGopv6js5NwKmC-_wwG3Sj
18:35:50 192.168.1.2 - http://v7.stats.avast.com/cgi-bin/iavs4stats.cgi
18:35:38 192.168.1.2 - http://x7528304.ivps9x.u.avast.com/ivps9x/prod-vps.vpx
18:35:38 192.168.1.2 - http://m1631964.beta9x.u.avast.com/beta9x/prod-pgm.vpx
18:35:38 192.168.1.2 - http://w5486705.beta9x.u.avast.com/beta9x/servers.def.vpx
18:35:35 192.168.1.2 - http://p8329303.ivps9x.u.avast.com/ivps9x/prod-vps.vpx
18:35:35 192.168.1.2 - http://b6641550.beta9x.u.avast.com/beta9x/prod-pgm.vpx
18:35:34 192.168.1.2 - http://x4902217.beta9x.u.avast.com/beta9x/servers.def.vpx
18:35:32 192.168.1.2 - http://program.avast.com/home-registration-auto.php?type=auto&guid=06a29bfa-8ece-4dc0-a982...
18:34:18 192.168.1.2 - http://vl.ff.avast.com/F/AAEGopv6js5NwKmC-_wwG3Sj
18:34:06 192.168.1.2 - http://vl.ff.avast.com/F/AAEGopv6js5NwKmC-_wwG3Sj

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 81920
  • No support PMs thanks
Re: Problem with login account avast GUI 2016
« Reply #10 on: October 05, 2015, 07:25:46 PM »
I can recall doing an avast Home Network Security scan when I first got this beta and it never completed, it just kept rotating but never progressed. Clicking stop had no impact, I ended up having to disable the avast self-defence module and killing the avastUI.exe process. I just tried it again and it still doesn't work and has to be killed in task manager (having disabled the avast self defence module).

This but has been mentioned in a few replies and topics with this beta.

I'm not sure if your using a proxy would have this effect as I don't use a proxy, so I can't really check it.
I don't have an IP address for this (I'm an avast user just like yourself), but I doubt that there is just one IP for registering avast.

What proxy are you using ?
Are you able to run with it disabled to test if the registration can go through ?
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.7.2388 (build: 19.7.4674.526)/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline AndreaVr

  • Full Member
  • ***
  • Posts: 192
    • Blog Ufficiale Andrea Lonardi ~ Non si vive di sola tecnologia !!
Re: Problem with login account avast GUI 2016
« Reply #11 on: October 05, 2015, 07:34:51 PM »
I can recall doing an avast Home Network Security scan when I first got this beta and it never completed, it just kept rotating but never progressed. Clicking stop had no impact, I ended up having to disable the avast self-defence module and killing the avastUI.exe process. I just tried it again and it still doesn't work and has to be killed in task manager (having disabled the avast self defence module).

This but has been mentioned in a few replies and topics with this beta.

I'm not sure if your using a proxy would have this effect as I don't use a proxy, so I can't really check it.
I don't have an IP address for this (I'm an avast user just like yourself), but I doubt that there is just one IP for registering avast.

What proxy are you using ?
Are you able to run with it disabled to test if the registration can go through ?

You've tried to disable the proxy, but the problem persists, I use ipcop 2.1.9

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 81920
  • No support PMs thanks
Re: Problem with login account avast GUI 2016
« Reply #12 on: October 05, 2015, 09:03:55 PM »
I don't know if this will help or not (my searches indicate ipcop is a linux based firewall ?), but does it have any settings (exceptions) to allow processes internet access ?

If so you could try setting it to allow avastUI.exe internet access.

You could also try the avastUI > Settings > Update - scroll down to Proxy Settings and enter your proxy settings in here.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.7.2388 (build: 19.7.4674.526)/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline AndreaVr

  • Full Member
  • ***
  • Posts: 192
    • Blog Ufficiale Andrea Lonardi ~ Non si vive di sola tecnologia !!
Re: Problem with login account avast GUI 2016
« Reply #13 on: October 06, 2015, 08:40:52 AM »
I don't know if this will help or not (my searches indicate ipcop is a linux based firewall ?), but does it have any settings (exceptions) to allow processes internet access ?

If so you could try setting it to allow avastUI.exe internet access.

You could also try the avastUI > Settings > Update - scroll down to Proxy Settings and enter your proxy settings in here.

Then David clarify that with IPCop you can create rules based or IP address or destination port  (Today you can not create rules on applications), the one you did in fact also recommended the the previous version of Avast was under proxy and I had never given this kind of problem I even tried to open an inbound rule and an outbound firewall on Windows 10 (this is relative to the application) without success, it seems to me that the problem is not so much due to my PC but the load operation this application that is not responding

There anything wrong anyway because yesterday David gave me a license validity period of 365 days (which is correct because I had formatted the pc) but now I own 90-day license that could very well be the ones that are left of the old license assigned my account

This morning I connected the computer directly to the modem and the connection configured in DHCP and Avast in direct connection and nothing the same problem, at this point I assume that is not my problem but is a bug in the GUI
« Last Edit: October 06, 2015, 10:09:21 AM by AndreaVr »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 81920
  • No support PMs thanks
Re: Problem with login account avast GUI 2016
« Reply #14 on: October 06, 2015, 03:09:09 PM »
I'm at a loss as to what else to suggest as I don't use windows 10, I don't know what its firewall is capable of.

Previously windows firewalls had only inbound firewall protection. From windows 7 the firewall has outbound protection, but that was disabled by default. If you enabled outbound protection, it was rules based and the user had to manually create the rules. I don't know if the above is correct for the windows 10 firewall.

I also don't know where this IPCOP fits in as my searches keep finding that this is a Linux based firewall and I can't understand how this would work on a windows system.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.7.2388 (build: 19.7.4674.526)/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/