Author Topic: Avast! Animation Dissipeared  (Read 7921 times)

0 Members and 1 Guest are viewing this topic.

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: Avast! Animation Dissipeared
« Reply #15 on: December 03, 2005, 08:49:50 PM »
Sorry Vlk it was the little devil inside of me...

Disappearing animations... ok... where were we at ?
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86522
  • No support PMs thanks
Re: Avast! Animation Dissipeared
« Reply #16 on: December 03, 2005, 09:48:54 PM »
A reduced avatar for Wendy, you can copy and use as your avatar. Hopefully it hasn't lost much quailty in the reduction.

The 'Show detailed info on performed action' is probably what you are talking about and this is off by default. If you want it on you can by ticking the box, do the same for each provoder you want to dispaly this additional information.
« Last Edit: December 03, 2005, 09:54:00 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

wendy k. walker

  • Guest
Re: Avast! Animation Dissipeared
« Reply #17 on: December 06, 2005, 08:39:06 PM »
Hi DavidR, First of all, Is my cup size the right size for the forum now? Now the the issue at hand.

OK I've gotten all of that set and working. It also seems that what ever had been interfering with automatic updates has straightened it's self out.

However, I still want to ask; why is it that I set everything to the custom level, close the little console window, then when I reopen it I find that everything has been reset to high.

Is that the way that it is supposed to work, or is something wrong?

Thanks,
Wendy

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86522
  • No support PMs thanks
Re: Avast! Animation Dissipeared
« Reply #18 on: December 06, 2005, 09:06:49 PM »
Your avatar looks fine to me, but I'm biased ;D

You need to enter the Customize area in order to make detailed tweak (technical term). The main sensitivity (Normal, High) remains the same unless you make a change that increases or decreases the scanning options in the Scanner Advanced section, rather than the aesthetic changes you have made.

So it would appear that your changes don't intrinsically change the High sensitivity level of Standard Shield so it should remain the same. In this respect it is working normally.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Filcka

  • Guest
Re: Avast! Animation Dissipeared
« Reply #19 on: December 08, 2005, 11:12:58 AM »
Stop dreaming about the avatar...'cause you never know, who is sitting behind comp...  ;D ;D ;D

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: Avast! Animation Dissipeared
« Reply #20 on: December 08, 2005, 01:21:15 PM »
Hahaha, good one ! Thanks Filcka and WELCOME to forum ! (or you are just a well known old member, maybe even forum regular with new account, hehe)
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Filcka

  • Guest
Re: Avast! Animation Dissipeared
« Reply #21 on: December 08, 2005, 01:55:58 PM »
Hahaha, good one ! Thanks Filcka and WELCOME to forum ! (or you are just a well known old member, maybe even forum regular with new account, hehe)

Thanx 4 wellcome, I'm, really freshman here... ;D...well known on some other sites, kicked out from some other forums  ;D ;D ;D.  I hope moderators comprehend humor is spice of life...  8)
« Last Edit: December 08, 2005, 02:04:48 PM by Filcka »