Author Topic: HELP !!!  (Read 3598 times)

0 Members and 1 Guest are viewing this topic.

ubern00b

  • Guest
HELP !!!
« on: November 29, 2005, 09:42:56 AM »
I am having the same problem as the person who opened this thread

http://forum.avast.com/index.php?PHPSESSID=43bea936cc1bffef7fc8ded45b00fb03&topic=12064.0;prev_next=prev

I have the evil message :

License for the following products are missing or invalid:
AV_SVR
Please make sure you are using the correct license file

Product goes onto server ok, but clients are a no go ... help ! :-P

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: HELP !!!
« Reply #1 on: November 29, 2005, 11:06:38 AM »
I don't understand this:

Quote
Product goes onto server ok, but clients are a no go ... help ! :-P


Can you please explain? So you're installing avast Server Edition on a server AND clients? Are you using a DEMO or normal license?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

ubern00b

  • Guest
Re: HELP !!!
« Reply #2 on: November 29, 2005, 11:09:10 PM »
Hi,

I purchased  avast! SBS Standard Suite, 1 year [#300022292] with 5 licences, I install the software  on the server not a problem but then the clients return the above mentioned fault code, is there seperate client software or licences i need to install ? if so i just purchased 5 licences for 1 server :P

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: HELP !!!
« Reply #3 on: November 29, 2005, 11:22:25 PM »
SBS Suite covers the server AND the clients; you bought the right thing.

Anyway, are you using the ADNM? Or what exactly did you install on the clients? Avast Professional?


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

ubern00b

  • Guest
Re: HELP !!!
« Reply #4 on: November 30, 2005, 01:05:51 AM »
I installed SBS version on the server and then used the same install package on the clients, should i be using avast prof ?

Thanks for the quick response btw

:)