Author Topic: Update failures  (Read 2773 times)

0 Members and 1 Guest are viewing this topic.

JimM

  • Guest
Update failures
« on: November 23, 2003, 02:21:42 PM »
Shortly after Avast starts up I get an Update failure error box, but clicking the more information gets me nothing. I've tried manually requesting an iVas and program updates but I don't get a progress box with either request. The LogViewer reports the following "Warning" message.
Function setifaceUpdatePackages() has failed. Return code is 0x00000426, dwRes is 00000002

Avast Scanners apprears to be running OK, but it will not allow itself to be shutdown.

Any suggestions to remedy this problem?

JimM

  • Guest
Re:Update failures
« Reply #1 on: November 23, 2003, 02:24:47 PM »
Sorry chaps forgot the important bits

Avast version 4.1
Build Oct2003 (4.1.289)
Toolkit 1.9.4.0
ActiveSkin 4.2.7.3

VPS
Compilation date 18.11.2003
File Version 0310-12


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Update failures
« Reply #2 on: November 23, 2003, 03:39:20 PM »
The best things in life are free.

JimM

  • Guest
Re:Update failures
« Reply #3 on: November 24, 2003, 10:57:29 PM »
I've tried renaming the setiface.ovr file (it is the same date/time as the setfiface.dll), which did nothing. There was also a setif_av_pro-121.vpu which I tried renaming. Another failure (I did do a restart between each attempt too).
I've downloaded the setupeng and when I run that and setect "Change" I get a message "There was an error while changing the product configuration". I haven't yet tried to uninstall and reinstall - any other suggestions before I try that?