Author Topic: Won't Start  (Read 10043 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Won't Start
« Reply #15 on: December 02, 2005, 01:00:45 AM »
That's correct.
So, I'm empty, what more can I guess or suggest.
Maybe if you dig into Windows Events, log files, avast! log viewer, etc. you could find the answer.
Anyway, why to worry now if everything is cool?  8)
The best things in life are free.

markofkane

  • Guest
Re: Won't Start
« Reply #16 on: December 02, 2005, 01:39:42 AM »
I just found it odd that the RPC error started today.

I was hoping others were having the same problem, because of an update, and had a solution.

I'll just have to let it slide

CWBillow

  • Guest
Re: Won't Start
« Reply #17 on: December 02, 2005, 02:40:34 AM »
Yea, but while you (and I) are (or were) letting it slide, we have no dependable virus protection.

I have (last night) gone back to an old image file, so mine is working for now, but I sure do need to know for the future, 'cause you can't always "start over".

Regards,
Chuck Billow

markofkane

  • Guest
Re: Won't Start
« Reply #18 on: December 02, 2005, 02:55:01 PM »
Strange thing: While scanning with AVG, it told me 2 software cracks I had on another partition had a sign of a trojan (I forgot what it was) so I let AVG delete it (the crack didn't work, anyway)

I wonder why Avast did not detect this??

Ok, next problem i was having:

Event Type:   Error
Event Source:   WmiAdapter
Event Category:   None
Event ID:   4099
Date:      12/2/2005
Time:      4:09:38 AM
User:      MASTER\Mark
Computer:   MASTER
Description:
Open of service failed.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

This error appeared in my event viewer, starting last night.

I went to find out more about it (what in the heck is "cscript"??)

I went to open the performance monitor, and the error occurred again. I tried uninstalling and reinstalling .NET framework, I tried everything I knew how to do, but the error kept appearing.

So, I decided to restore the registry with System Mechanic (System Restore had no restore points) and the problem went away (for now).

I uninstalled AVG, and installed Avast, and got errors in the event viewer at first, but after a second reboot, no more errors. It seems to work good like it used to. Of course, I downloaded the latest version, but previously, the latest version had RPC errors too.

I suspect a corrupted registry caused my RPC errors, but not sure.


I'll try to let you know if I have any more problems. Cheers.