Author Topic: why won't the site come up?  (Read 2679 times)

0 Members and 1 Guest are viewing this topic.

june82002

  • Guest
why won't the site come up?
« on: December 04, 2005, 10:27:02 PM »
I posted a few days ago about my problems w/ the avast site.  Any idea why I've been getting the "page cannot be displayed" message for several weeks now?  I'm just trying to renew my home edition. 

Offline XMAS

  • Avast translator
  • Super Poster
  • ***
  • Posts: 1211
  • Santa is watching you ;)
    • avast! in Bulgarian
Re: why won't the site come up?
« Reply #1 on: December 04, 2005, 10:38:02 PM »
Hello :)

I don't have problems with the site. So it must be some problem with your ISP, I guess  :-\

I'm just trying to renew my home edition. 

Why don't you use the program update tool?(the latest version is 4.6.739)  ;)
You've Got To Get Close To The Flame To See What It's Made Of...

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87645
  • No support PMs thanks
Re: why won't the site come up?
« Reply #2 on: December 05, 2005, 12:01:02 AM »
You should really keep these together http://forum.avast.com/index.php?topic=17737.msg150885#msg150885.

I too have no problem with access to the avast.com web site.
What is your OS?
What is your browser - have you tried a different one?
What have you done to try and resolve it?

Are you using any other security software that may be blocking the avast.com web site?
What is your firewall, does it show anything in the logs to indicate why it is blocked?
Have you checked your hosts file to ensure it isn't blocked there?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

neal62

  • Guest
Re: why won't the site come up?
« Reply #3 on: December 05, 2005, 12:07:09 AM »
june82002,

Do you leave your computer running all the time even though you may not be using it on the Internet? If you do then you might just try shutting down your computer, leaving it turned off for several minutes, restart it and then see how things are.  8)