Author Topic: "AvastSvc.exe" uses ~ 50% of CPU - New Avast 2016  (Read 13890 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48333
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: "AvastSvc.exe" uses ~ 50% of CPU - New Avast 2016
« Reply #15 on: November 12, 2015, 02:15:47 PM »
DO you know how I would isolate that?
I don'tg, maybe someone else does ???
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: "AvastSvc.exe" uses ~ 50% of CPU - New Avast 2016
« Reply #16 on: November 12, 2015, 03:33:59 PM »
Strange because I have the exact opposite findings.

I don't even know that Avast is running it's using a very small amount of system resources as you can see.
Wonder if your installations are fairly new and it just needs to settle in ???


Meanwhile I tried several times to uninstall / install the application,  in Safe Mode Using the utility "avast! Uninstall Utility" I tried to clean everything about application .. but both systems from a Windows 10 PC Windows is newly installed, "AvastSvc.exe" behave as giving 44-55% CPU load on ...
During this time the tray icon does not rotate Avast ...

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48333
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: "AvastSvc.exe" uses ~ 50% of CPU - New Avast 2016
« Reply #17 on: November 12, 2015, 03:54:27 PM »
A newly installed Windows OS takes quite a while to do all of it's housekeeping like,
building the search database, etc.
Maybe you need to be a little more patient and allow the new OS to get settled and then take another look and see if things are still
not to you liking.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: "AvastSvc.exe" uses ~ 50% of CPU - New Avast 2016
« Reply #18 on: November 13, 2015, 12:54:14 AM »
I have the same issue g_642 and can't figure it out :/

And just to clarify my issue starts 35/10 minutes after I start up even if I do nothing to my PC (As in I don't touch it to open anything)

Cheers

WELCOME to the club i didnt found a solution yet   :(



I have the same issue g_642 and can't figure it out :/

And just to clarify my issue starts 35/10 minutes after I start up even if I do nothing to my PC (As in I don't touch it to open anything)

Cheers
Sounds like some maintenance or update service starting on a regular basis which would be scanned.

i disable windows update but noting happened