Author Topic: Avast signature showing up in my emails? Also Avast Internet Security & Safepric  (Read 18807 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46315
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37132
And I see no reason to check outgoing EMails on a protected computer.
On mail clients like Thunderbird there are time-out problems reported in this cases. I myself had those troubles ...
Hi, if I use Thunderbird to send a mail, it would be two mails in outbox, one is the original and another with Avast signature, do you have the same trouble? This problem olny be seen after my Avast upgrade to 11.1.2241
also see this   http://lmgtfy.com/?q=why+does+my+thunderbird+show+duplicate+in+outbox


Offline stibi

  • Sr. Member
  • ****
  • Posts: 386
Detections aren't 100% guaranteed on any AV.
Ok, this may be a problem.

But what can I do against the timeouts that I reported for outgoing virus checks?


@perlboote
No, that seems another problem, and I think you should open another thread.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
Detections aren't 100% guaranteed on any AV.
Ok, this may be a problem.

But what can I do against the timeouts that I reported for outgoing virus checks?
<snip>

Which is why I suggested:
Quote from: DavidR
Not sure what those proxy settings are that are causing the problem, but if you want to create another topic on the problem we will try to help.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline perlboote

  • Newbie
  • *
  • Posts: 8
also see this   http://lmgtfy.com/?q=why+does+my+thunderbird+show+duplicate+in+outbox
I appreciate that you help me a lot!I wrongly assumed that Avast cause this problem。

Offline gj_sp

  • Newbie
  • *
  • Posts: 18
I don't have any mail client installed and I use ONLY webmail systems, so the avast mail shield is not isntalled. Am I suggested to install the mail shield in this situation for maximum protection?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
I don't have any mail client installed and I use ONLY webmail systems, so the avast mail shield is not isntalled. Am I suggested to install the mail shield in this situation for maximum protection?

It is a multi-function to protection (belt and braces) in the same way many people also use MBAM in conjunction with avast. Also for this moment in time, the options for insertion of clean notes is only in the Mail Shield settings as mentioned previously.

Whilst it would be installed it wouldn't be using resources if you only use webmail.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline stibi

  • Sr. Member
  • ****
  • Posts: 386
Detections aren't 100% guaranteed on any AV.
Ok, this may be a problem.

But what can I do against the timeouts that I reported for outgoing virus checks?
<snip>

Which is why I suggested:
Quote from: DavidR
Not sure what those proxy settings are that are causing the problem, but if you want to create another topic on the problem we will try to help.

Sorry - it was not me who wrote about proxy troubles.

My problem is: when sending EMails with Thunderbird, I often got timeouts from my GMX provider (timeout from SMTP-Server). When trying to send it once more, it mostly worked. But it's annoying to send most mails two or three times.

After switching the Avast-scan for outgoing mails OFF it works now. With the problem you mentioned that malware can be sent without my knowledge.

Do you have a solution for this situation?
« Last Edit: November 20, 2015, 08:02:12 PM by stibi »

Offline stibi

  • Sr. Member
  • ****
  • Posts: 386
no solution then...  :(

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72920
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
no solution then...  :(
Best you start a new thread, your question is not related to the topic title.
Win 8.1 [x64] - Avast PremSec 21.11.6787.IBC [UI.681] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.4 - SecureLine 5.14 - Driver Updater 21.4 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1886
    • AVAST Software
I don't have any mail client installed and I use ONLY webmail systems, so the avast mail shield is not isntalled. Am I suggested to install the mail shield in this situation for maximum protection?

Hi, we are working on some change in the settings - we'll move or duplicate the checkbox to disable this so that you'll be able to turn signatures off even without mailshield installed. This will be updated in the next release.

Thanks.
Luk.

Offline MarthaEllen

  • Newbie
  • *
  • Posts: 1
The signature/clear note is showing up on second lineof my outgoing emails. I would like it at the END of my emails. Any way to control that? I've had to disable it for now.