Author Topic: on-access protection won't start  (Read 7479 times)

0 Members and 1 Guest are viewing this topic.

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: on-access protection won't start
« Reply #15 on: December 31, 2005, 03:00:11 PM »
I will try & ODBC database to XML (when the circle appears again & the on access protection again won't turn on)  - that is a suggestion that hasn't been previously posted. 

You must not have read my previous posts carefully - I DID do the repair thing (from the change/remove programs), I DID re-install Avast.  The circle still remained after I did those things & restarted the computer.  It only disappeared after several restarts later for who knows what reason.  But I will try your above NEW  suggestion.....

Well maybe I didn't, but you are not the only one in here who needs help. There is literally thousands of people asking for something, and we provide this help for free... absolutely for free. We are not a part of Alwil Software, and all this is our good will so always have that in mind.

I gave you few suggestions, and among those few suggestions, if I posted something that you haven't tried before, that's what counts. Why not try with new suggestion and then post back with a report if that helped in any way ?  ;)
« Last Edit: December 31, 2005, 03:02:22 PM by S.Z.Craftec »
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline FastGame

  • Full Member
  • ***
  • Posts: 114
  • I'm a Fast llama!
Re: on-access protection won't start
« Reply #16 on: December 31, 2005, 07:49:42 PM »
Hi, this is the first time I've had a problem with avast!, its the same problem :(

I just installed an Lan network between 2 PC with cross over cable for UT2004, now avast won't start....tried everything listed in search for "AAVM subsystem detected a RPC error" no luck. I removed the network and still have the problem.
« Last Edit: December 31, 2005, 07:53:42 PM by FastGame »

Offline lizard

  • Newbie
  • *
  • Posts: 7
Re: on-access protection won't start
« Reply #17 on: January 01, 2006, 12:11:42 AM »
Well, the circle reappeared yesterday & the on-access protection is again not working.  So, I changed the odbc database to xml - rebooted the computer - no change.  I next did the repair option in the add/remove programs - rebooted the computer - no change.