Author Topic: RPC Errors. in the AAVM Subsystem  (Read 3389 times)

0 Members and 1 Guest are viewing this topic.

E_Sin_Ohm

  • Guest
RPC Errors. in the AAVM Subsystem
« on: November 30, 2003, 09:59:13 PM »
"Avast!: The AAVM subsystem detected a RPC error."
If I double-click on the avast icon I get that error [I switched off resident protection and am now trying to get it back on again!]. If I try to go to the virus chest, I get that error too.

Also, my resume provider bits [when I right-click on the icon] are blanked out, preventing me from reswitching on my resident protection thingies.

I am able to get into Avast by right-clicking on the icon and going to Start Avast! Antivirus, and I can change the sensitivity of the resident scanner from there. I cannot activate the resident scanners on from there though... I am also able to conduct standard scans of entire folders etc.

I would be grateful for any assistance.
I am running WinXp and Version 4.1 Home Edition [not the paid one!].

Many Thanks in advance.
ESO.


« Last Edit: November 30, 2003, 10:04:21 PM by E_Sin_Ohm »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:RPC Errors. in the AAVM Subsystem
« Reply #1 on: November 30, 2003, 11:21:12 PM »
Could you refer to this post or this one

There I tryed to make a compilation of RPC troubles & solutions  ;)
« Last Edit: November 30, 2003, 11:22:13 PM by Technical »
The best things in life are free.

E_Sin_Ohm

  • Guest
Re:RPC Errors. in the AAVM Subsystem
« Reply #2 on: December 01, 2003, 12:07:37 AM »
Thanks, will do.

E_Sin_Ohm

  • Guest
Re:RPC Errors. in the AAVM Subsystem
« Reply #3 on: December 01, 2003, 06:04:14 PM »
Hhhm, the error seems to have fixed itself now.
Strange....
Ahh well, all is well again....
[I hope! :)]
Thanks anyway for the links, much appreciated.