Author Topic: No Blue Icon on task bar  (Read 2910 times)

0 Members and 1 Guest are viewing this topic.

Jacline

  • Guest
No Blue Icon on task bar
« on: January 13, 2006, 04:30:36 AM »
I just installed Avast Free  and there is no blue Avast Icon on my task bar even if it is checked to appear,  in the settings.   I must stop Avast to scan  my  going out Email, because it stops my server for delivering my messages.  (Sympatico needs a SSL connection))  How can I reach the Resident shield  to change the email settings without this Icon???

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87673
  • No support PMs thanks
Re: No Blue Icon on task bar
« Reply #1 on: January 13, 2006, 12:51:28 PM »
1. Have you another AV installed (or did you) if so what?
2. Did you get any errors displayed at any point?
Check this link http://www.avast.com/eng/faq-other-questions.html#idt_1602, if no joy, uninstall, reboot, install and watch for any warnings/errors on install.

3. avast can't scan SSL (secure encrypted) email, that would kind of defeat the purpose of SSL email. It requires a third party interface to be able to scan it (STunnel, commonly used to be able to scan Gmail).
SSL AVAST and STUNNEL
Gmail and Avast Providers
Solution: Using GMail with Avast and a SPAM filter
Redirecting multiple SSL accounts
Stunnel now comes as an installer which installs Open SSL and Stunnel so now you just have to download the installer version from here http://www.stunnel.org/download/binaries.html
Secure connection with a Spam filter and avast!
How to handle the secure connection with a SPAM filter and avast!
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Jacline

  • Guest
Re: No Blue Icon on task bar
« Reply #2 on: January 13, 2006, 04:05:15 PM »
Yes I had AVG  before on this PC and it was not scanning email coming or going!!!
No, never had any error message during installation. That's why I wonder where that blue icon went!!!
Thanks for the info. I will read it and see what I can do.


Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87673
  • No support PMs thanks
Re: No Blue Icon on task bar
« Reply #3 on: January 13, 2006, 04:14:54 PM »
It is possible that AVG hasn't fully been removed, this could cause avast not to install components so as not to conflict. If you have a registry checker looking for anything AVG, perhaps there may be something on grisoft's site about manual uninstall/removal of AVG.

As a temporary thing you could create a desktop shortcut to run C:\Program Files\Alwil Software\Avast4\ashDisp.exe or double click it. This would allow access to the on-access providers.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Culpeper

  • Guest
Re: No Blue Icon on task bar
« Reply #4 on: January 15, 2006, 10:50:51 PM »
We've been through this before.  It is not a problem with Avast but is a problem with certain XP setups.

http://forum.avast.com/index.php?topic=14488.0