Author Topic: Avast Plugin inactivated again and again in Chrome browser  (Read 1514 times)

0 Members and 1 Guest are viewing this topic.

Offline zukovski

  • Jr. Member
  • **
  • Posts: 21
Avast Plugin inactivated again and again in Chrome browser
« on: June 14, 2016, 08:06:44 AM »
Every time I enter Chrome the settings bar at top-right of the screen is orange and the drop list informs that Avast Internet Security extension was inactivated because a new version requires more user permissions. After checking that I have the current extension 11.1.0.955 I activated it and agreed with the permissions required BUT the extension works ONLY during Chrome's current session: once closed, every time Chome is started the extension is inactive again. How to fix this problem?
Thanks.
zukovski

Offline zukovski

  • Jr. Member
  • **
  • Posts: 21
Re: Avast Plugin inactivated again and again in Chrome browser
« Reply #1 on: June 19, 2016, 10:28:25 PM »
Just my problem???  :-\
zukovski

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47560
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Plugin inactivated again and again in Chrome browser
« Reply #2 on: June 19, 2016, 10:50:43 PM »
Same version but no problems here ???
Is chrome up to date ??? Maybe uninstalling it from chrome and re-installing ???


Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://