Author Topic: Boot-time scan not completing  (Read 5535 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Boot-time scan not completing
« on: September 02, 2016, 02:51:14 AM »
Hi, I was just curious why when I use the boot-time scan feature of Avast, it does not complete its scanning. It would only last for a few minutes where it will show 0% scanning, and then it will boot itself into Windows 7. Is the problem on Avast update or on my end?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Boot-time scan not completing
« Reply #1 on: September 02, 2016, 09:48:36 AM »
What exact OS/SP ?
What exact version of avast ?
Is there any other security (related) software installed ? (or was there)
Is there anything in the avast log file(s) that could be showing what happened ?

Offline marcopresta

  • Newbie
  • *
  • Posts: 1
Re: Boot-time scan not completing
« Reply #2 on: September 02, 2016, 12:30:02 PM »
Hi...

I got the same issue here....
I've been using Avast for one year now and used Boot Time scan in several occasions in the past (perhaps the last time was less than
a month ago) and I always check results in the aswBoot.txt file..
This time Avast Scan schedule asked to download a file prior to actually scheduling the boot time scan... and boot time is executing for a couple of minutes then hungs and PC starts Windows 10 as nothing had happen.

aswBoot.txt file shows just one line...
----------------------------------------
09/01/2016 19:52
Scan of all local drives
File C:\Program Files\AVAST Software\Avast\setup\part-vps_win32-16090108.vpx Error 0xC000009C {STATUS_DEVICE_DATA_ERROR}


I uninstalled whole Avast and installed it back...
All working except Boot time... again it asked for "download a missing file" when I scheduled Boot Time the first again after re-installed Avast.
Example: Full system scan last log lines
     Infected files: 0
     Total files: 807273
     Total folders: 70180
     Total size: 897.1 GB
     *
     * Scan stopped: Thursday, September 1, 2016 6:53:49 PM
     * Run-time was 1 hour(s), 20 minute(s), 20 second(s)
     *

Microsoft Windows 10 Pro, Version   10.0.10586 Build 10586   
Avast Pro Antivirus 12.3.2280, Virus def.: 160901-8



Marco


« Last Edit: September 02, 2016, 12:46:42 PM by marcopresta »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re: Boot-time scan not completing
« Reply #3 on: September 02, 2016, 02:30:49 PM »
Can you please also post/attach the content of aswBoot.log (located in log folder, not report)?
The error code suggests a problem with the hard drive...

REDACTED

  • Guest
Re: Boot-time scan not completing
« Reply #4 on: September 02, 2016, 04:15:50 PM »
Same problem here... couldn't find the ASWBoot.log file either (searched Avast folder/program data etc. for it, nothing found).

In the scan details for the last boot scan, it's all 0s:

Run time: 0:00:00
Tested files: 0
Tested folders: 0
Amount of data tested: 0.0 B
Infected files: 0

This is the second program issue in a few weeks now... it's confidence sapping to say the least...

Hope it can get fixed ASAP.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87083
  • No support PMs thanks
Re: Boot-time scan not completing
« Reply #5 on: September 02, 2016, 04:47:11 PM »
@  grothgroth

You don't say what OS you are using:
1. C:\Documents and Settings\All Users\Application Data\AVAST Software\Avast\log for win XP
2. C:\ProgramData\AVAST Software\Avast\log for win7 and later - note the ProgramData and sub-folders may be hidden,

Not sure if this might be the case for you (possibly not) - change your windows explorer Tools > Folder Options > View - Show hidden files, folders and drives.
c
I you can access this folder and there is no aswboot.log present, I can only assume since the boot scan failed then the log file didn't get created.

Hopefully Igor can get back to the topic.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

REDACTED

  • Guest
Re: Boot-time scan not completing
« Reply #6 on: September 03, 2016, 06:27:10 AM »
Hmm, it seems like I'm not the only having this kind of problem. Thanks to all of you for coming out and helping.

This is the ASWBoot.log file I have.

My OS is Windows 7 32-bit.

My Avast version is 12.3.2280 (build 12.3.3154.2).

Thank you again for all your help.

Joseph

REDACTED

  • Guest
Re: Boot-time scan not completing
« Reply #7 on: September 03, 2016, 05:42:09 PM »
Hi DavidR,

Many thanks for the reply... we've got the same boot scan failure issue on Avast installs on three different OSs: XP (SP2), Win7 and Win10 (Pro, 32-bit).

The Win10 install - which we're most concerned about, as we're still new to the OS - is version 12.3.2280 (build 12.3.3154.2).

For Win10, I did indeed check in Program Data\AVAST Software etc. (Folder (view) Options for hidden files/folders and protected system files are set to visible). There's definitely no ASWBoot.log.

I have submitted a ticket, but sadly it's now been over 2 days without a reply.

Without confirmation that this is a glitch with the Avast app., we don't know if it's something nasty (rootkit etc) interfering with the boot scans. It's not the glitch that's annoying; so much as the waste of time trying (scanning, isolating PCs etc.) to work out what might be at fault (e.g do we have a virus etc.?)

(Although, we have run several BitDefender 'Rescue Disk' scans, it's free to download and boots direct to a Linux-based gui from a CD, and nothing has been found so far).

Anyway, thanks very much for he help and kind regards!

P.S. We've also checked the HD for the Win10 install (using the HD manufacturer's proprietary low-level disk scanning software) and no faults/errors have been found....
« Last Edit: September 03, 2016, 05:48:08 PM by grothgroth »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87083
  • No support PMs thanks
Re: Boot-time scan not completing
« Reply #8 on: September 03, 2016, 05:59:59 PM »
I believe that you will fail in trying to install later versions of avast with XP SP2, the requirement is for SP3. Not only that, your CPU also has to support SSE2, so some of the older versions of XP even if SP3 may have an older CPU that doesn't support SSE2.

This aside your topic needs avast team input.

Support tickets can take a couple of days to get dealt with, I don't know if it being the weekend would effect that time frame. What is the support ticket ID number ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Boot-time scan not completing
« Reply #9 on: September 03, 2016, 06:51:32 PM »
...I don't know if it being the weekend would effect that time frame...
Hi Dave, it does.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DOUGLAS239

  • Newbie
  • *
  • Posts: 1
Re: Boot-time scan not completing
« Reply #10 on: August 28, 2022, 06:22:59 AM »
Had the same Popup, "AV BOOT-TIME SCANNER CREATEFILE" Dumped all Avast programs and Downloaded new Avast One. Boot time scan working again like normal.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87083
  • No support PMs thanks
Re: Boot-time scan not completing
« Reply #11 on: August 28, 2022, 08:39:45 AM »
Not good to breath life into a topic almost 6 years old.
1. In this period the boot time scan didn't use the Windows Recovery Environment to run the boot-time scan.
2. The current issue effecting some that do initiate a boot-time scan involves the introduction (note 1. above) of the new method.
3. There are already a few topics relating to that.
4. This section of the forum isn't related to Avast One.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security