Author Topic: Installation problem  (Read 6474 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Installation problem
« on: September 12, 2016, 10:35:13 AM »
Hi there,

Anyone as ever encountered this issue and know how to fixing it, perhaps?

Thanks!


-Gideon

REDACTED

  • Guest
Re: Installation problem
« Reply #1 on: September 19, 2016, 10:13:44 AM »
Any thoughts, leunga?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Installation problem
« Reply #2 on: September 19, 2016, 10:20:32 AM »
Did you contact avast as the message says ?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76032
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Installation problem
« Reply #3 on: September 19, 2016, 10:23:27 AM »
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: Installation problem
« Reply #4 on: September 19, 2016, 12:22:15 PM »
Thanks to both of you. I haven't received any messages but yeah, thanks again.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Installation problem
« Reply #5 on: September 19, 2016, 12:38:57 PM »
You sure did receive a message as the posted image clearly shows. ;)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76032
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Installation problem
« Reply #6 on: September 20, 2016, 05:48:13 AM »
Thanks to both of you. I haven't received any messages but yeah, thanks again.
You're welcome.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: Installation problem
« Reply #7 on: September 21, 2016, 09:02:41 AM »
Regrets but I really don't know which message Eddy you might be referring to… :-\

I am not that familiar with this bulletin board/forum system yet.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Installation problem
« Reply #8 on: September 21, 2016, 09:10:21 AM »
Your picture shows "Contact the software manufacturer".
Did you do so?

REDACTED

  • Guest
Re: Installation problem
« Reply #9 on: September 22, 2016, 03:14:32 PM »
Now I get what you mean, Eddy.

Yes, we are connecting. I thought in the beginning that here is where I should post the issue encountered to the software manufacturer that's all.