Author Topic: Infezione URl:mal su sivchost.exe  (Read 1922 times)

0 Members and 1 Guest are viewing this topic.

Offline Boletus76

  • Newbie
  • *
  • Posts: 3
Infezione URl:mal su sivchost.exe
« on: September 19, 2016, 11:23:22 PM »
Salve a tutti,
da qualche giorno Avast nel pc con installato Win 7 pro 64 bit  mi segnala un'infezione URL:mal sul file sivchost.exe.
Oltre ai continui e fastidiosi popup, l'infezione sta provocando un notevole e continuo aumento dell'utilizzo della CPU. >:(
Ho provato a risolvere con vari anti-malware, tra cui Malwarebytes; fatta anche una pulizia con CCleaner, ma senza successo.
Uso sia Chrome che Firefox come browser, Avast versione 11.1.2253
C'è qualche soluzione?
Grazie in anticipo! :)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.

Offline Boletus76

  • Newbie
  • *
  • Posts: 3
Re: Infezione URl:mal su sivchost.exe
« Reply #2 on: September 19, 2016, 11:59:12 PM »
Se ho inteso bene mi è stato chiesto di generare dei log e di allegarli, come da istruzioni fornite nel 3d a cui rimandava il link della precedente risposta.
Allego quindi i log di Malawarebytes e Farbar Recovery Scan Tool; purtroppo non sono riuscito a generare il log con aswMBR.exe IN quanto ogni volta che lancio la scansione dopo poco compare un messaggio che recita "Avast! antirootkit ha smesso di funzionare" e la finestra di aswMBR.exe scompare.
C'è qualcos'altro che posso fare per fornire informazioni utili alla risoluzione del problema?
« Last Edit: September 20, 2016, 12:00:45 AM by Boletus76 »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Infezione URl:mal su sivchost.exe
« Reply #3 on: September 20, 2016, 08:14:03 AM »
Se ho inteso bene mi è stato chiesto di generare dei log e di allegarli, come da istruzioni fornite nel 3d a cui rimandava il link della precedente risposta.
Allego quindi i log di Malawarebytes e Farbar Recovery Scan Tool; purtroppo non sono riuscito a generare il log con aswMBR.exe IN quanto ogni volta che lancio la scansione dopo poco compare un messaggio che recita "Avast! antirootkit ha smesso di funzionare" e la finestra di aswMBR.exe scompare.
C'è qualcos'altro che posso fare per fornire informazioni utili alla risoluzione del problema?
Ciao,
prima di procedere nell'analizzare i log, io prima di tutto aggiornerei avast e programmerei una scansione all'avvio.
Il problema si presenta anche con tutti i browser chiusi?
Windows è aggiornato?
Proverei anche,prima di procedere con altro, a eseguire una scansione con il browser cleanup di avast e con adwcleaner
http://www.bleepingcomputer.com/download/adwcleaner/

« Last Edit: September 20, 2016, 08:16:11 AM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Boletus76

  • Newbie
  • *
  • Posts: 3
Re: Infezione URl:mal su sivchost.exe
« Reply #4 on: September 20, 2016, 01:23:39 PM »
Con Adw cleaner avevo già scansionato, ora ho aggiornato Avast, fatto una scansione all'avvio (cosa che andava fatta ma di cui mi sono letteralmente scordato prima)  ed effettivamente ha rilevato delle infezioni che ha rimosso.
Per il momento sembrano spariti i popup URL:mal. Incrocio le dita, se si ripresenteranno problemi lo scriverò, nel frattempo ringrazio vivamente.  :)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Infezione URl:mal su sivchost.exe
« Reply #5 on: September 21, 2016, 09:15:43 AM »
facci sapere
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52