Author Topic: Secureline adapter uitgeschakeld geen wifi.  (Read 3263 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Secureline adapter uitgeschakeld geen wifi.
« on: November 08, 2016, 11:58:05 AM »
Ik heb sinds dit weekend een nieuwe laptop (MEDION ERAZER P7643 i7).

Ik heb mijn premier avast en secureline abonnement overgezet naar de nieuwe pc.

nadat aanvankelijk alles goed werkte heb ik ineens geen wifi toegang meet. De foutmelding luidt "secureline adapter uitgeschakeld".

Omdat ik dit niet goed kreeg opgelost heb ik de hele pc opnieuw geïnstalleerd naar fabriekswaarden. Hierna leek alles goed te gaan tot vanmorgen.
Wederom geen wifi. Als ik opnieuw opstart doet wifi het heel even om daarna weer de adapter uit te schakelen.

Via het instellingen menu -> bij mijn wifi verbindingen zie ik wel de avast secureline verbinding staan maar ik kan deze via de optie "inschakelen" niet aan de praat krijgen. Alle drivers zijn ge├╝pdatet en ik krijg het maar niet voor elkaar. 

Kent iemand dit probleem of weet hoe ik het kan oplossen?

Al vast bedankt voor de reacties!

m.vr.gr
Menno

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31100
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Secureline adapter uitgeschakeld geen wifi.
« Reply #1 on: November 08, 2016, 12:03:22 PM »
Je kan SecureLine op meerdere system installeren maar slechts op 1 tegelijk gebruiken.
Verwijder dus SecureLine van je oude systeem en verwijder je oude systeem uit je avast account.
Het kan een paar uur duren voordat je account compleet is bijgewerkt, dus heb geduld.

Dan na een paar uur (of een dag later, net wanneer je tijd/zin hebt) :
- Verwijder avast compleet.
- Verwijder McAfee compleet.
- Reboot
- Installeer avast.

Kijk of dat het probleem oplost.

https://blog.kaspersky.com/multiple-antivirus-programs-bad-idea/2670/

REDACTED

  • Guest
Re: Secureline adapter uitgeschakeld geen wifi.
« Reply #2 on: November 08, 2016, 12:46:22 PM »
Hoi Eddy,

Bedankt voor je antwoord.

Avast secure verwijderen van mij oude systeem gaat niet want die is volledig overleden.
Maar ik heb hem afgelopen zaterdag wel uit mijn account verwijderd en de nieuw pc opnieuw aangemeld. De specificaties in mijn account voor mijn pc kloppen ook dus mijn account is inmiddels bijgewerkt.

McAfee had ik al volledig verwijderd (want ik heb tenslotte een avast abonnement).

Ik ga vanavond de overige punten van jouw bericht uitvoeren en ik heb goeie hoop dat het lukt.

Ik laat het nog wel even weten  ;)

Offline Luukjr

  • Sr. Member
  • ****
  • Posts: 243
Re: Secureline adapter uitgeschakeld geen wifi.
« Reply #3 on: November 08, 2016, 06:38:27 PM »
Hoi Menno,

Mocht je geen gebruik maken van Avast DNS beveiliging,zie https://www.avast.com/nl-nl/faq.php?article=AVKB188, dan kan je die het beste uitzetten. Dat heeft mijn verbindingsprobleem opgelost.
Instellingen, onderdelen, DNS beveiliging aan/uit

succes,  Luukjr.
OS: Windows 10 Home
Soft: Avast Premium Security  / Avast Cleanup / Malwarebytes Premium