Author Topic: Apparent Driver Conflict with EPS  (Read 2601 times)

0 Members and 1 Guest are viewing this topic.

Offline Shane50

  • Newbie
  • *
  • Posts: 2
Apparent Driver Conflict with EPS
« on: November 09, 2016, 11:34:28 PM »
I have been battling this issue for a couple days now, and I seem to have narrowed down the issue to a driver conflict with Avast EPS. The issue is that this particular machine will not boot normally (it will boot into safe mode); it crashes repeatedly before reaching the login screen, just after the blue "Please Wait" screen appears for a moment. BlueScreen View shows the issue is with ntoskrnl (so not very helpful); the crash screen itself reports MEMORY MANAGEMENT as the culprit.

After throwing everything in my sysadmin toolkit at this thing, I pulled the hard drive and shoved it in a different model of computer, which boots without issue. I was then able to uninstall Avast. I returned the HDD to its original machine, and everything worked. I ran Windows update and tried updating some drivers, rebooted several times to confirm the issue wasn't returning, and everything worked. I then reinstalled avast, rebooted, and, once again, it wouldn't boot...same issue. I pulled the HDD, put it back in the other machine, booted, uninstalled Avast EPS, put it back in its original home once again, and it booted just fine.

The only way I can think to explain all this is a driver conflict.

Here's the hardware of the affected machine:
Acer Aspire ATC-705-UC52
Windows 10 x64 Version 1607 (Build 14393.447), updated to latest
Acer MS-7869 Ver 1.0 motherboard
Intel i7-4790
12 GB RAM
1 TB Western Digital Blue
Intel HD Graphics 4600
Realtek 8821AE Wireless LAN
Realtek PCIe GBE Family Controller

Avast Endpoint Protection Suite 8.0.1609

I read something about Windows 10 anniversary update issues with Avast 2016: http://www.getavast.net/support/compatibility-windows-10. This says a patch should have resolved that issue (although it's regarding an altogether different Avast product), and this is the only affected machine out of well over 100 Windows 10 Ver 1607 machines I have running Avast EPS (plus the same Avast install running on the same HDD works when plugged into a different computer).

Sorry for the long read...bottom line: Where do I go from here? How do I go about identifying and solving such a driver conflict? Running this computer without the centrally managed AV we paid for and replacing the computer are not solutions. I've already updated all the drivers I could find updates for. Poking about blindly or randomly disabling drivers then installing EPS is not a particularly viable solution, since, if I trigger the problem again, I can't get it back without putting the hard drive in a different machine to uninstall Avast; poking about blindly like this could take days, not hours.

Offline Shane50

  • Newbie
  • *
  • Posts: 2
Re: Apparent Driver Conflict with EPS
« Reply #1 on: November 11, 2016, 07:40:50 PM »
Whelp, after spending another half day on this and getting nowhere, I gave up and enabled Windows Defender.

I wasn't involved in the decision to buy this Acer and never have bought from them, but I would definitely not do it now. Similarly disappointed in an Avast product with which I have generally been quite happy.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31309
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Apparent Driver Conflict with EPS
« Reply #2 on: November 11, 2016, 08:02:04 PM »
Contact avast business support and ask them to have a look at it.
https://support.business.avast.com/hc/en-us