Author Topic: Avast IS-Passwords extension for Firefox repeatedly 'de-Activates'  (Read 7591 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Avast IS-Passwords extension for Firefox has repeatedly 'de-Activated'. This is the third time this year, but this time I cannot get it to 're-activate'.  The Chrome extension is still active.  I have dis/enabled it, removed, re-downloaded & installed it, but it still shows only a grey icon which indicates "Avast Passwords is not activated.  Please activate it first."
Re-inserting the lic & activation code seems to have no effect.
Win10Pro, w/current firefox. 

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76034
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast IS-Passwords extension for Firefox repeatedly 'de-Activates'
« Reply #1 on: November 16, 2016, 06:13:35 AM »
Repair Avast:
1. Control Panel -> Add/Remove programs -> Avast
2. Click on 'Repair'.
3. Follow instructions.
4. Reboot.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Tomáš Hellebrand

  • Avast team
  • Jr. Member
  • *
  • Posts: 75
  • Product owner of Avast Passwords
    • Avast Passwords
Re: Avast IS-Passwords extension for Firefox repeatedly 'de-Activates'
« Reply #2 on: November 16, 2016, 09:19:34 AM »
Hi jb0.

Go to Settings -> Passwords. There is a section named "Browser integration". Find a Firefox there and click on "Install".

Let me know if that helped. Thanks.
Tomas Hellebrand
Product owner of Avast Passwords

REDACTED

  • Guest
Re: Avast IS-Passwords extension for Firefox repeatedly 'de-Activates'
« Reply #3 on: November 16, 2016, 10:06:50 PM »
Thanks guys, although 'Settings> Passwords:Integration: Chrome & Firefox : (is already) installed, [Install] -> https://ipm-provider.ff.avast.com/?data= : (website confirms)  "Installed"
I have previously Firefox> Settings> Addons> Extensions> Passwords> disable & Remove & re-install, to no effect, even after reboot.
But when I opened Firefox today, Passwords is active !?!!