Author Topic: Web Shield Won't Start  (Read 3570 times)

0 Members and 1 Guest are viewing this topic.

Offline reddragonne

  • Newbie
  • *
  • Posts: 10
Web Shield Won't Start
« on: November 22, 2016, 06:25:44 PM »
My avast free is saying the web shield is off. I try turning it on but it won't start.

I completely unistalled in safe mode

I used the avast clear

I reinstalled a fresh copy and re-registered

Web shield won't start. The button will go to blue  ON but when I hit OK it goes to grey OFF

My Secureline VPN is working fine.

Not sure how to get this working

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37586
  • Not a avast user
Re: Web Shield Won't Start
« Reply #1 on: November 22, 2016, 06:28:32 PM »

Offline reddragonne

  • Newbie
  • *
  • Posts: 10
Re: Web Shield Won't Start
« Reply #2 on: November 22, 2016, 10:37:04 PM »
Yes I have tried this twice with no success

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31079
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Web Shield Won't Start
« Reply #3 on: November 23, 2016, 01:03:35 AM »
What OS/SP ?
What exact version of avast ?
Is there any other security (related) software installed ? (or was there)
Any other problem(s) with the system ?
Anything in one of the avast log files about this ? (if so what)

Offline reddragonne

  • Newbie
  • *
  • Posts: 10
Re: Web Shield Won't Start
« Reply #4 on: November 23, 2016, 03:26:55 AM »
Windows 7 64 bit

avast program version 12.3.2280 (build12.3.3154.0)

Had zonealarm installed but removed a couple hours ago to see if that helped.

Did reinstall with avastclear in safe mode

system is functioning normally.

Did have problem where old comodo install would sometimes block a web page so  I used the comodo unistaller tool earlier today.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31079
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Web Shield Won't Start
« Reply #5 on: November 23, 2016, 03:39:06 AM »
https://blog.kaspersky.com/multiple-antivirus-programs-bad-idea/2670/

Even when you think to only install the zonealarm firewall, parts of the av are also installed.

Offline reddragonne

  • Newbie
  • *
  • Posts: 10
Re: Web Shield Won't Start
« Reply #6 on: November 23, 2016, 05:23:42 PM »
zonealarm is removed and avast has been freshly installed yet webshield will not turn on.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31079
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Web Shield Won't Start
« Reply #7 on: November 23, 2016, 05:44:39 PM »
Run Farbar and attach two log files to your next post.
Let's see if we can find anything that shouldn't be there.

Offline reddragonne

  • Newbie
  • *
  • Posts: 10
Re: Web Shield Won't Start
« Reply #8 on: November 23, 2016, 06:48:53 PM »
Avast will not allow me to run this file. It says it has been submitted for interrogation.

When I "trust" the file it still will not run

Offline reddragonne

  • Newbie
  • *
  • Posts: 10
Re: Web Shield Won't Start
« Reply #9 on: November 24, 2016, 07:08:27 PM »
have recongiured system will try re install then report back
« Last Edit: November 26, 2016, 01:52:43 PM by reddragonne »

Offline reddragonne

  • Newbie
  • *
  • Posts: 10
Re: Web Shield Won't Start
« Reply #10 on: November 26, 2016, 03:00:44 PM »
This issue is resolved.

It appears COMODO uninstall tool had removed key components of hardware that required a windows refresh as drivers would not install properly after the tool was used.


Use caution with COMODO uninstall tool!

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48612
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Web Shield Won't Start
« Reply #11 on: November 26, 2016, 03:51:21 PM »
This issue is resolved.

It appears COMODO uninstall tool had removed key components of hardware that required a windows refresh as drivers would not install properly after the tool was used.


Use caution with COMODO uninstall tool!
Better advise is not to use that tool at all.
Revo is a much better choice. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet