Author Topic: VPS5 discontinued  (Read 1839 times)

0 Members and 1 Guest are viewing this topic.

Offline tumic

  • Moderator
  • Advanced Poster
  • *
  • Posts: 725
VPS5 discontinued
« on: January 05, 2017, 03:16:01 PM »
Releasing of the linux virus definitions version 5 (VPS5) has been terminated on 31.12.2016.

This means there will be no more VPS updates for the 1.x version of the Avast scan engine (the "avast" package).
If you still use this obsolete (the avast 2.x version using VPS9 was released 30.9.2015) version, you must upgrade
to the current 2.x version of Avast to get the latest virus definitions updates.

The upgrade is as easy as "yum update avast"/"apt-get update avast", no manual intervention is required.