Author Topic: Avast and OutPOst-AntiSpyware  (Read 4109 times)

0 Members and 1 Guest are viewing this topic.

horbar

  • Guest
Avast and OutPOst-AntiSpyware
« on: February 22, 2006, 08:44:15 PM »
 Hello,
who can-me explain the following :  After I installed OutPost 3.5,  avast anti-virus-scan announces in:  C: /  progr./agnitum/outpost firewall/plugins/ the antispyware file "spy5_main.sdb" as: "Trojaner(Win32:DyfucDldr-AC[Troj]"  .........   but if  I delete the file , functioned "OP- antispy scan" no more  :-\ .  Who helps me from my uncertainty?  Thank you in advance,
 regards horbar
« Last Edit: February 23, 2006, 12:15:09 AM by horbar »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Avast and OutPOst-AntiSpyware
« Reply #1 on: February 22, 2006, 09:02:55 PM »
To be sure, the better will be test the file against on-line scanners. Submit the file to Jotti or Trendmicro or Virustotal.

If you are getting a virus warning that you believe is a false positive, then if you can zip and password protect ('virus', will do) the suspect file and send it to virus (at) avast.com.
Give a brief outline of the problem, the fact that you believe it to be a false positive and include the password in the body of the email. Some info on the avast version and VPS number (see About avast: right click avast icon) will also help.

In your case, seems to be a false positive or a bad encription of the signature files of Outpost spyware.
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87063
  • No support PMs thanks
Re: Avast and OutPOst-AntiSpyware
« Reply #2 on: February 22, 2006, 10:14:49 PM »
My personal view of the OP Pro anti-spyware plug-in, a waste of time and processing effort, it is based on the AdAware program so if you have that or Spybot Search & Destroy or any other anti-spyware solution.

If you leave it enabled, then it scans in excess of 1000 items at boot (which slows things as avast scans the files it accesses during boot). It is also resident, using system resources.

Not to mention the problem your are experiencing with unencrypted signature files, which is a bumbling oversight. So my suggest would be to use one or more of the on-demand anti-spyware options, disable the PO anti-spyware plug-in and speed your boot times.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

horbar

  • Guest
Re: Avast and OutPOst-AntiSpyware
« Reply #3 on: February 22, 2006, 11:45:02 PM »



...prouved by "VIRUS-TOTAL" results a false-positive

Thank-you for your help   ;D
 regards,   horbar
« Last Edit: February 23, 2006, 12:16:05 AM by horbar »

horbar

  • Guest
Re: Avast and OutPOst-AntiSpyware
« Reply #4 on: February 25, 2006, 08:18:45 PM »
Hello...
 from the attachments you can found" the results of 25 virus scans with "NO virus",  only avast scanner recognizes the trojaner "win32:DyfucDldr-AC" !  therefore it is probable, that avast produced in this case false- positive- result .... and thus the users by OutPost 3.5 are irritated..........  Because I do not have an entrance to the avast programmers, it would be surely very good, if an expert (moderator) in this forum would transmit this affair for correctur the competent authority.
Datei-Name:"spy5_main.sdb" 
path:
Progr./Agnitum/OP firewall/plugin/antispyware/"spy5_main.sdb"... regards horbar

horbar

  • Guest
Re: Avast and OutPOst-AntiSpyware
« Reply #5 on: February 25, 2006, 08:46:41 PM »
...Sorry, but I have a problem to start a posting  here   .....permantly appears:"time out"
can somebody help-me ? Is it possible, that it is caused by blocking "Referrers" ?
regards  horbar
« Last Edit: February 25, 2006, 09:01:54 PM by horbar »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Avast and OutPOst-AntiSpyware
« Reply #6 on: February 26, 2006, 03:06:07 PM »
...Sorry, but I have a problem to start a posting  here   .....permantly appears:"time out"
can somebody help-me ? Is it possible, that it is caused by blocking "Referrers" ?
regards  horbar
In which application are you getting timeouts?
avast does not block referres but Oupost firewall does (into its settings there is an option for that, you seem to have changed the default ones...).
The best things in life are free.