Author Topic: Windows shutdown  (Read 1252 times)

0 Members and 1 Guest are viewing this topic.

Offline Desperados

  • Jr. Member
  • **
  • Posts: 22
Windows shutdown
« on: May 29, 2017, 06:19:42 PM »
In a desktop with W7Pro I can't shut down windows, it remains in "disconnecting" window
the problem was fixed for a while after reinstalling avast, but after a couple of days it returns
no errors/messages in Windows logs/events

Offline GFM

  • Sr. Member
  • ****
  • Posts: 208
Re: Windows shutdown
« Reply #1 on: June 02, 2017, 01:48:43 AM »
I think you'll need to provide more detail on this issue if you can.  A "disconnecting" window does not sound like a shutdown process but rather an RDP logoff or something.  Still, if you check all your drivers are current, particular the video and network drivers as these are often the cause of systems hanging.  I suspect it is not directly the Avast software but just the activity of doing some kind of add/remove which fixes temporarily.  Maybe try downgrading the Avast version to an earlier version if it is a new problem.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31485
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Windows shutdown
« Reply #2 on: June 02, 2017, 01:52:55 AM »
There is no "reinstall" of avast if you are using AES as avast need to be deployed on a client system through the console.

Offline Desperados

  • Jr. Member
  • **
  • Posts: 22
Re: Windows shutdown
« Reply #3 on: June 05, 2017, 09:08:41 AM »
I'm using Avast Business (cloud), and if I remove avast there is no more problem, my Windows session close correctly (tried twice).
I've not tried with RDP, I'm taliking about "normal" user session, when the user gives shutdown command at the end of the day the pc doesn't shutdown and it remains in "disconnecting".
So the only solution is to manually shutdown (holding power button) and power on pc. This morning after this operation a scandisk started. I'm afraid that the system can hangs and not restart.

Offline GFM

  • Sr. Member
  • ****
  • Posts: 208
Re: Windows shutdown
« Reply #4 on: June 06, 2017, 01:56:56 PM »
I'm not aware of any normal session having a "disconnecting" screen on shutdown.  Perhaps you mean "Log off"?  Try booting with minimal startup applications, eg Safe Mode or using msconfig to disable startup apps as there could be an application conflict.
I can only suggest again to check drivers are current, particular the video and network drivers as these are often the cause of systems hanging.  Perhaps try an earlier version of Avast or uninstalling unneeded modules as per other forum thread instructions.  If removing Avast definitely fixes the issue I'm afraid Tech Support is likely your best course of action here.  Good Luck!
« Last Edit: June 06, 2017, 02:03:35 PM by GFM »

Offline Desperados

  • Jr. Member
  • **
  • Posts: 22
Re: Windows shutdown
« Reply #5 on: October 26, 2017, 02:22:11 PM »
i've reinstalled avast and solved for a couple of months
now, again, the problem returns...
reinstall again ?  >:(