Author Topic: WebShield: causing IE page load faillures  (Read 7990 times)

0 Members and 1 Guest are viewing this topic.

paslajo

  • Guest
WebShield: causing IE page load faillures
« on: April 09, 2006, 01:21:14 PM »
Hi,

When I start my computer and start browsing with Webshield on, everything seems to be ok. When I reach a certain number (between 10 and 14) of IE opened pages, one page or two start to load corrupted and next ones will not load anymore (unable to load page as if I were not connected to internet !). 

When I have Webshield disabled (or erase "80" from "Redirected HTTP port" option), things become ok again and I can open again 30 or 40 different IE pages without any problem.

More info:

When things start to go bad, I can sometimes get a page  which failed loading  by hitting reload page 3 or 4 times on the same page...

when things go bad, I can open a few more complete pages after stopping and restarting Explorer.exe from CTRL+ALT+DEL but things get bad again after a while.

Avast 4.6.763
Windows XP-Pro SP2, and all Winupdate up to date /  1Gb Ram
Look'nstop 2.05p2
Netgear RP614

I have had the firewall disabled completely to see if the problem was firewall related and behaviour is all the same without Firewall.

I would like the Webshield active though 

Please advice. Has anyone encountered the same annoyance or did you find a solution ?

Thanks, Pascal

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: WebShield: causing IE page load faillures
« Reply #1 on: April 09, 2006, 03:53:38 PM »
Paslajo, I've experienced this in other conditions, so I'm not sure it's WebShield (only) related.
Do you use a local proxy application (like an annonimizer for instance)?
Did you patched the tcpip.sys file (number of TCP IP connections)?
Some of Internet Explorer settings could do to this too.

The problem appeared to me as the same: after a number of tabs (using Maxthon or Firefox) the page does not load or refresh. Since this, the only way is rebooting the cable modem or renewing the IP (disabling and enabling the connection). Sometimes, just refreshing DNS names (flush DNS) solves.

I hope someone from Alwil could give you more attention on this point.
The best things in life are free.

paslajo

  • Guest
Re: WebShield: causing IE page load faillures
« Reply #2 on: April 09, 2006, 05:30:10 PM »
thanks for your answer,

I'm not using any local proxy application.

and yes I patched the tcptip.sys file with EventID4226 Lord.de patch in order to authorize 50 simultaneous TCPIP connections.

I don't understand why I get such troubles with Webshield activated, as I don't have any witout it : is it because I'm using a proxy with Webshield and I'm not without it ? how is it possible that using such a proxy could prevent the browser to open new pages, above a certain number of pages ? 

thks for help 

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: WebShield: causing IE page load faillures
« Reply #3 on: April 09, 2006, 05:48:03 PM »
I patched the tcptip.sys file with EventID4226 Lord.de patch in order to authorize 50 simultaneous TCPIP connections.
I don't understand why I get such troubles with Webshield activated
WebShield is scanning all HTTP traffic, maybe, maybe, the more simultaneous TCPIP connections 'crash' anything in the process.

I'm using a proxy with Webshield and I'm not without it ?
You've said you do not use a local proxy...  ::) ::)

Again, I just saw the problem but Alwil team should say a technical word for this problem...
The best things in life are free.

paslajo

  • Guest
Re: WebShield: causing IE page load faillures
« Reply #4 on: April 10, 2006, 04:38:21 PM »
Hi, could anyone from Alwil give attention on this point ? I'm ready to make some tests if this can help. Please advice..

for the moment, with Webhield activated, I can open 14 IE pages, and the 15th will not load as if my HTTP connection was down. I put the Webshield option to display detailed action.. and I can see the relative Avast message fot each http scanning for the 14 first IE pages that are correctly displayed, but I don't see that message from Avast for the 15th which failed..

I just have to close 2 or 3 IE pages, and I can again open 3 new pages until the upper limit is reached again..

That upper limit vary in the time, but it's usually between 10 and 20 IE pages..

Thanks for your attention

Alexo

  • Guest
Re: WebShield: causing IE page load faillures
« Reply #5 on: October 10, 2006, 10:02:23 PM »
Happens here with Comodo Personal Firewall -- on the first open IE6 page.

Alexo

  • Guest
Re: WebShield: causing IE page load faillures
« Reply #6 on: October 19, 2006, 08:19:34 PM »
Will anyone at Alwil take a look at this issue?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: WebShield: causing IE page load faillures
« Reply #7 on: October 19, 2006, 08:34:33 PM »
Happens here with Comodo Personal Firewall -- on the first open IE6 page.
I'm using Comodo Personal Firewall and don't have any problems.
This is an old thread, can you plese write down a little more about your computer and your specific trouble?
The best things in life are free.

Alexo

  • Guest
Re: WebShield: causing IE page load faillures
« Reply #8 on: October 19, 2006, 10:47:43 PM »
I'm using Comodo Personal Firewall and don't have any problems.
This is an old thread, can you plese write down a little more about your computer and your specific trouble?
You are right.
Let's follow this on http://forum.avast.com/index.php?topic=15031 instead.