Author Topic: avastsvc constant 4% usage  (Read 2633 times)

0 Members and 1 Guest are viewing this topic.

Offline baudav

  • Full Member
  • ***
  • Posts: 127
  • en fran├žais c'est mieux
avastsvc constant 4% usage
« on: June 24, 2017, 09:21:54 AM »
Hi,
since previous beta, I remark high cpu usage by Avast.



This day same, 1 hour after reboot computer for upgrade Avast to 2302, Avast use 4% CPU (core i5 gen5)
Disabled all agent, restart all agent and now good less 0.03 %

AV:free COMODO internet security (removed avast! too problem+too bad adv+ privacy problem) - W7 64bits - Chrome beta - IPv6 - TeamViewer - NAS Synology

Offline PDI

  • Avast team
  • Full Member
  • *
  • Posts: 134
Re: avastsvc constant 4% usage
« Reply #1 on: July 13, 2017, 05:03:41 PM »
Hi Baudav,

this is connected with the issue you described in your post about the stopping the agent via SCM.

Regards,
PDI

Offline baudav

  • Full Member
  • ***
  • Posts: 127
  • en fran├žais c'est mieux
Re: avastsvc constant 4% usage
« Reply #2 on: July 13, 2017, 05:25:39 PM »
It remains abnormal that he eats the cpu, to do nothing.

But not reproduce since stop/restart all agent. ;D
AV:free COMODO internet security (removed avast! too problem+too bad adv+ privacy problem) - W7 64bits - Chrome beta - IPv6 - TeamViewer - NAS Synology

Offline PDI

  • Avast team
  • Full Member
  • *
  • Posts: 134
Re: avastsvc constant 4% usage
« Reply #3 on: August 12, 2017, 09:33:39 AM »
Hi baudav,

the problem is fixed in the 17.6.2307 Beta build.

Regards,
PDI