Author Topic: How to get the old version back?  (Read 4450 times)

0 Members and 1 Guest are viewing this topic.

Offline figueroa419

  • Newbie
  • *
  • Posts: 17
How to get the old version back?
« on: August 24, 2017, 02:02:32 AM »
My safezone browser auto-updated and now bank mode and the passwords extension are both gone.  I need to know how to get the old version back, I have things I need to do and really don't want to wait around for a fix. 

Also, is there a setting to NOT auto update the browser?  I don't mind the antivirus updating but for the browser, this is the reason I turn off auto updates for most everything. 

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: How to get the old version back?
« Reply #1 on: August 24, 2017, 02:47:22 AM »
A old version will likely bring you nothing as it likely will overwrite the passwords.
Just provide details and wait for a fix from avast.

Offline ondrejz

  • Browser QA Team
  • Avast team
  • Sr. Member
  • *
  • Posts: 337
    • Avast Secure Browser
Re: How to get the old version back?
« Reply #2 on: August 28, 2017, 05:27:14 PM »
I do not recommend downgrading to the previous version. You will get the new version again automatically. It is not possible to disable it in UI.

Offline ondrejz

  • Browser QA Team
  • Avast team
  • Sr. Member
  • *
  • Posts: 337
    • Avast Secure Browser
Re: How to get the old version back?
« Reply #3 on: September 06, 2017, 10:41:43 AM »
Please help us to find root cause of this problem

Run command prompt (Start -> type "cmd") and navigate to this folder:

c:\ProgramData\AVAST Software\SZBrowser\profile\YOURUSERNAME\Extensions\

Then run this command:
dir /S > c:\test.txt

Please attach the test.txt file here.

Also:
- are you user with admin rights?
- What OS do you use? (cmd -> winver) mention the version of OS build
- does it work properly when you launch the browser as administrator? (rightclick on the icon, run as administrator)

Thank you very much

Offline figueroa419

  • Newbie
  • *
  • Posts: 17
Re: How to get the old version back?
« Reply #4 on: September 06, 2017, 06:48:17 PM »
Got the problem again today. I haven't used it since Aug 24 when I downgraded and it worked fine for that day.  I have done what you asked and attached the text file.

1. I am the only one on my personal pc so - Admin/Owner.
2. MS Windows 10 ver 1703 build 15063.540
3. Launching as admin doesn't fix it. Wish it did.

ALSO - Im STILL having the problem of my mouse pointer disappearing when I enter in the Avast Password main password. AND when inside the Passwords (to view, edit, search password) I can't type anything in like in the search box, when I open to edit a password etc.  my keystokes produce nothing in the field.
See here:  https://forum.avast.com/index.php?topic=202150.msg1392930#msg1392930
« Last Edit: September 06, 2017, 06:52:49 PM by figueroa419 »

Offline figueroa419

  • Newbie
  • *
  • Posts: 17
Re: How to get the old version back?
« Reply #5 on: September 06, 2017, 07:22:01 PM »
I ran a "repair" and it didn't change anything.
I also went into Avast and ran an update, restarted pc, right clicked on SafeZone Browser to run as admin again, still no bank mode or passwords available to me.

Offline ondrejz

  • Browser QA Team
  • Avast team
  • Sr. Member
  • *
  • Posts: 337
    • Avast Secure Browser
Re: How to get the old version back?
« Reply #6 on: September 11, 2017, 02:19:07 PM »
Thanks.. The extensions are installed correctly.

Please can you run the browser and tell me if AvastNM.exe is running?
If no, please go to C:\Program Files\Avast Software\Avast\
- is there AvastNM.exe and AvastNM.json?
If not, please send me content of this folder: c:\ProgramData\AVAST Software\Persistent Data\Avast\Logs\

Thank you