Author Topic: Virus Attack? [NT4 v4.7 problems]  (Read 3836 times)

0 Members and 1 Guest are viewing this topic.

sundog

  • Guest
Virus Attack? [NT4 v4.7 problems]
« on: April 27, 2006, 07:10:51 PM »
Avast v4.6.763
NT v4.0 SP6

Yesterday, I noticed that the updates(VRB?) started to fail. The error indicated something about an invalid path.

I tried to check out the Avast folder, and I received an 'Access Denied' error. Hmmmm. I was able to reset the permissions and gain access to the folder.

In the summary file I found this message:
Quote
Information about current update:
Last encountered error: The system cannot find the path specified.

I then tried to remove Avast. I received this message:
Quote
Avast!
A setiface error has occurred: 2
Try to reinstall or contact support, please

I then tried to reinstall Avast. The program starts and dies in a few seconds w/o a message.

Any Ideas?

Thanks,
....jc
« Last Edit: April 27, 2006, 07:35:33 PM by Vlk »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86802
  • No support PMs thanks
Re: Virus Attack?
« Reply #1 on: April 27, 2006, 07:31:08 PM »
I doubt that it is a virus attack, probably just some corruption in the avast files.

However, there has recently been an issue about permissions, but I don't think that it effected the version you are using in this way. Previously it was found that some of the avast folders had to low a level of permissions so it was theoretically possible for anyone to change files in the folders. A resolution to this was incorporated into a beta release and then into the latest release version 4.7.817 and I believe there were a number of people who experienced something like you are querying.

So a forum search or browse the avast 4 Home/Pro topics list may fond more on this issue.

I would suggest that you now download the avast! Uninstall Utility, find it here. It would probably be best to also download the latest version of avast and save it to your HDD, somewhere you can find it again.

Try the windows add remove again and uninstall avast (even if it fails), run the avast uninstall utility, reboot, install the latest avast version, reboot.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Virus Attack?
« Reply #2 on: April 27, 2006, 07:35:09 PM »
Please do the following:


- uninstall the current version of avast
- make sure the avast folder is gone entirely (delete it manually if it is not)
- install this build: http://forum.avast.com/index.php?topic=20819.0

Unfortunately, the current 4.7 release does not work very well on NT4..


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

sundog

  • Guest
Re: Virus Attack? [NT4 v4.7 problems]
« Reply #3 on: April 27, 2006, 11:07:08 PM »
DavidR & VLK,

  Thank You! I did as requested, and I seem to be up and running again!

....jc

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86802
  • No support PMs thanks
Re: Virus Attack? [NT4 v4.7 problems]
« Reply #4 on: April 28, 2006, 12:38:54 AM »
Glad to hear you are up and running again, welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Virus Attack? [NT4 v4.7 problems]
« Reply #5 on: April 28, 2006, 09:14:21 AM »
Please update to the latest version of avast (4.7.826).
If at first you don't succeed, then skydiving's not for you.