Author Topic: Windows Security Alert  (Read 4272 times)

0 Members and 1 Guest are viewing this topic.

Offline Eli

  • Newbie
  • *
  • Posts: 15
Windows Security Alert
« on: May 03, 2006, 05:04:52 PM »
I've read the previous post and followed the suggestions to the point of reinstalling and rebooting. Windows security alerts is still showing in task bar. It is reporting that i niether have anti-virus nor my firewall though both are running in may taskbar quite fine. I see this as a windows problem as both the anti-virus and my firewall are no longer appearing to the Windows Security Center but I have no idea as to the cause nor how to remedy it. Any help appreciated.


Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40610
  • Dragons by Sasha
    • Malware fixes
Re: Windows Security Alert
« Reply #1 on: May 03, 2006, 11:09:52 PM »
This might work go to control panel and select administrative tools - select services - select  stop then  restart security centre

Offline Eli

  • Newbie
  • *
  • Posts: 15
Re: Windows Security Alert
« Reply #2 on: May 04, 2006, 03:29:46 AM »
Tried that, the notice went off then cam back on again. It must've been a windows update or somethin cause it effects both anti-virus + firewall. Both are clearly running just that windows no longer recognizes that they are. Did a boot scan when I reinstalled avast and there's no problems. I can't figure it. Perhaps I should shut it off (the security center) all together.

Offline malcontent

  • Newbie
  • *
  • Posts: 18
Re: Windows Security Alert
« Reply #3 on: September 02, 2009, 04:40:29 AM »
I just want to ask if how can we remove the windows security alert in our task bar?





_________________
Home security systems  

Open Windows Security Center. On the left side of screen, in the "Resources" box, Click on "Change the way Security Center Alerts Me" and uncheck the "Virus Protection" and "Firewall Protection" box.
« Last Edit: September 02, 2009, 04:44:14 AM by malcontent »

Offline Marc57

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1944
  • KISS Rules The World!!!
    • KISS Army
Re: Windows Security Alert
« Reply #4 on: September 02, 2009, 05:10:51 AM »

Open Windows Security Center. On the left side of screen, in the "Resources" box, Click on "Change the way Security Center Alerts Me" and uncheck the "Virus Protection" and "Firewall Protection" box.


This is NOT a good idea, If your system were to get infected, And this malware were to turn off your Antivirus OR Firewall you would have no notification.
« Last Edit: September 02, 2009, 05:18:24 AM by Marc57 »
You Wanted the Best You Got the Best the Hottest Band in the World KISS!!!

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Windows Security Alert
« Reply #5 on: September 02, 2009, 05:13:41 AM »
@Mark57
juris22 is a spammer. 
Look at the signature. 

Remove it in your quote.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Marc57

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1944
  • KISS Rules The World!!!
    • KISS Army
Re: Windows Security Alert
« Reply #6 on: September 02, 2009, 05:18:55 AM »
Got it YoKenny, Thanks.
You Wanted the Best You Got the Best the Hottest Band in the World KISS!!!