Author Topic: Problema con Avast.  (Read 309 times)

0 Members and 1 Guest are viewing this topic.

Offline hortin

  • Jr. Member
  • **
  • Posts: 81
Problema con Avast.
« on: November 22, 2017, 09:18:08 PM »
Tengo la versión gratuita de Avast y de un día para otro me empezó a decir:

Su licencia no es válida. Pero no se preocupe. Haga clic en "activar" para introducir una licencia válida o comprar otra nueva.

Le doy click al botón "Activar" y me dice:

The online content is unavailable. Please check your internet connection and try again. Y abajo tiene el botón "Reload" al cual le doy clic y me sale la misma pantalla.

Y si, si tengo conexión a internet.

¿Que podrá ser?
Equipo basado en ACPI x86, Windows 7 Prof., Service Pack 1, Pentium 4 650, 2048 MB (PC2700 DDR SDRAM), ATI Radeon X300/X550/X1050 Series (128 MB), ST3750640NS ATA Device (750 GB, 7200 RPM, SATA-II), C-Media CMI9880 @ Intel 82801FB ICH6, Realtek PCI GBE Family Controller.

Offline hortin

  • Jr. Member
  • **
  • Posts: 81
Re: Problema con Avast.
« Reply #1 on: November 23, 2017, 06:10:09 PM »
¡Ovídenlo!

Si alguien puede borrar esto, le agradeceré.

No quería desinstalar pero me urgía.

¡Gracias!
Equipo basado en ACPI x86, Windows 7 Prof., Service Pack 1, Pentium 4 650, 2048 MB (PC2700 DDR SDRAM), ATI Radeon X300/X550/X1050 Series (128 MB), ST3750640NS ATA Device (750 GB, 7200 RPM, SATA-II), C-Media CMI9880 @ Intel 82801FB ICH6, Realtek PCI GBE Family Controller.

Offline eduardo801_

  • Newbie
  • *
  • Posts: 4
Re: Problema con Avast.
« Reply #2 on: December 01, 2017, 08:55:15 PM »

A mi también me esta ocurriendo lo mismo.
Alguna solución que no sea desinstalar???

Lo desinstale y al instalarlo de nuevo no podia abrirlo porque me decia que habia un problema con el keygen o algo asi, no estoy muy puesto en estos temas.

Tuve que arrancar el ordenador con fecha del día anterior para recuperar el avast antiguo.
Pero ahora la licencia ha expirado y me ocurre lo mismo al querer registrarme o actualizar me dice que no tengo conexión a Internet, pero si que tengo conexión.