Author Topic: [FIXED] Avast Installation FAILING - OSX 10.12.6  (Read 8844 times)

0 Members and 1 Guest are viewing this topic.

Offline vordme34

  • Jr. Member
  • **
  • Posts: 41
Re: Avast Installation FAILING - OSX 10.12.6
« Reply #15 on: January 22, 2018, 10:02:09 AM »
Same here on 10.13.2. Installation failed. Thank God I haven't bought the premium before trying.
Q8200 @2.3GHz, 4GB RAM, 1TB HD, Windows XP Pro SP3 32bit, avast! v6.0.1125 free, Spybot S&D 1.6.2, Secunia PSI 2.0, COMODO F/W v5.4.189822.1355 free, MBAM 1.50.1.1100 free, SpywareBlaster v4.4 free, F-Secure BlackLight v2.2.1092.0, Hitman Pro 3.5.8 free, Panda USB Vaccine 1.0.1.4

Offline naesstrom

  • Newbie
  • *
  • Posts: 1
Re: Avast Installation FAILING - OSX 10.12.6
« Reply #16 on: January 22, 2018, 01:21:43 PM »
Yup, same problem for me. Just reinstalled my osx (10.13.2) and can't install Avast. Or it looks like it is since the next time I start the install it says that Avast is already installed but I can't find it or start it.

Offline ondrej.kolacek

  • Avast team
  • Sr. Member
  • *
  • Posts: 281
Re: Avast Installation FAILING - OSX 10.12.6
« Reply #17 on: January 22, 2018, 01:32:04 PM »
Hello,

we are currently having a problem with installation - unfortunately we had a bug in our release process of scanning engine which caused an incomplete engine to be deployed for download. The client detect this and ignores it, however this causes install to fail. We are working on fixing this, hopefully it should be fixed soon. Please try to install Avast a bit later (NOTE: you may need to delete avast directory via command
rm -rf "/Library/Application Support/Avast"
before trying that to get rid of the "avast already installed" error and to progress further through the installation).

The issue discussed in this thread originally is not relevant to this issue.

We appologize for the inconvenience.

Kind regards,
Ondrej Kolacek
« Last Edit: January 22, 2018, 01:46:32 PM by ondrej.kolacek »

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 895
  • Product manager of Mac AV and Cleanup
Re: Avast Installation FAILING - OSX 10.12.6
« Reply #18 on: January 22, 2018, 11:06:55 PM »
1) issue with update reported by greg00001, vordme34, naesstrom has been fixed some hours ago. There was an old bug in our deployment process that unfortunately showed up this weekend. It caused that an incomplete virus definitions update appeared on update server. Installation + update process should be working again.
2) All AV clients will update their virus definitions to the latest ones automatically(except those who turned on manual update). They were receiving Streaming updates with most critical updates in meanwhile.
3) just for record - hanser's issue hasn't been isolated. It magically disappeared==it's working for him again.
4) issue with corrupted installation of AV after error in install process mentioned by @ondrej.kolacek will be fixed in the next product update

Thank you for sharing your experience with us! We are doing our best to address your feedback to avoid similar inconveniences in future.
Lukas
Quality is also a feature.

Offline jmorgan2

  • Newbie
  • *
  • Posts: 5
Re: [FIXED] Avast Installation FAILING - OSX 10.12.6
« Reply #19 on: May 08, 2018, 05:15:03 PM »
I am having the same issue as Hanser. Running 10.13.4. Any solution?

Thanks,
Jon

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 895
  • Product manager of Mac AV and Cleanup
Re: [FIXED] Avast Installation FAILING - OSX 10.12.6
« Reply #20 on: May 09, 2018, 02:57:59 PM »
I am having the same issue as Hanser. Running 10.13.4. Any solution?

Thanks,
Jon

Is it a permanent issue or just a hiccup of the network (either on our server side or the connection side). Would you mind to verify in the same way as Hanser did, please?
If there is problem with connectivity then it in most cases magically disappears.
Quality is also a feature.

Offline jmorgan2

  • Newbie
  • *
  • Posts: 5
Re: [FIXED] Avast Installation FAILING - OSX 10.12.6
« Reply #21 on: May 09, 2018, 03:39:11 PM »
Hi Lukas,

Just emailed you the logs.

Thank you,
Jon

Offline jmorgan2

  • Newbie
  • *
  • Posts: 5
Re: [FIXED] Avast Installation FAILING - OSX 10.12.6
« Reply #22 on: May 14, 2018, 08:18:02 PM »
And to answer your question (apologies for not doing so originally), this appears to be a permanent issue.

Thanks,
Jon

Offline lukas.hasik

  • Avast team
  • Advanced Poster
  • *
  • Posts: 895
  • Product manager of Mac AV and Cleanup
Re: [FIXED] Avast Installation FAILING - OSX 10.12.6
« Reply #23 on: May 15, 2018, 02:49:49 PM »
jmorgan2, we analyzed the logs. And the installer is from March 2016! Where did you downloaded your installer from?

Would you mind to try the latest one? https://www.avast.com/download-thank-you.php?product=MAC-FREE-ONLINE
Please let me know that it works with the new one. UPDATE : thank you for confirming that it works fine with the latest installer.
Lukas.


And to answer your question (apologies for not doing so originally), this appears to be a permanent issue.

Thanks,
Jon

« Last Edit: May 16, 2018, 01:59:15 PM by lukas.hasik »
Quality is also a feature.