Author Topic: Unable to synchronise a new vault...  (Read 107 times)

0 Members and 1 Guest are viewing this topic.

Offline simonhchandler

  • Newbie
  • *
  • Posts: 2
Unable to synchronise a new vault...
« on: December 05, 2017, 10:03:17 AM »
Hi,

I have forgotten my master password, so I removed the Vault from all devices which were synchronised. I have created a new master password on my Mac, but when I try and synchronise it, it wants me to confirm a pin number on an authorised device.

Is there a way to set up a brand new vault, and re-establish trust to the devices?  I have tried uninstalling the app and deleting the container (rm -rf ~/Library/Containers/6H4HRTU5E3.com.avast.passwords.PasswordsHelperApp, as suggested in one of the other posts) but neither seemed to help.

Is there anything else I should be doing?

Cheers,
Simon

Offline Martin Kvetko

  • Avast team
  • Full Member
  • *
  • Posts: 152
Re: Unable to synchronise a new vault...
« Reply #1 on: December 05, 2017, 10:09:55 AM »
Hello,

have you tried follow this guide?
https://support.avast.com/en-us/article/92

If you get stuck not having email in your mailbox or not knowing your first master password required by self-authorization process, then the only option is to remove your synchonization group from our servers which will result is data loss (you will loose the data you have previously stored in synchronization).
If you want to follow full reset then please disable synchronization on all devices you currently have and then send me an email to kvetko@avast.com from email address of your my avast account with request of reset (so I can verify you control the email address) and I will perform it. Then you can start with synchronization again.

Offline simonhchandler

  • Newbie
  • *
  • Posts: 2
Re: Unable to synchronise a new vault...
« Reply #2 on: December 05, 2017, 10:17:53 AM »
Hi Martin,

Thank you for the quick response.

Yes - I am looking to reset and start from scratch. I have exported all data into a CSV and will import it back into a new container.

I will send you an email to confirm.

Thanks,
Simon