Author Topic: URL:Mal blocked - but I do not visit the website!  (Read 1406 times)

0 Members and 1 Guest are viewing this topic.

Offline a.speed950

  • Newbie
  • *
  • Posts: 6
URL:Mal blocked - but I do not visit the website!
« on: January 11, 2018, 03:59:15 PM »
I repeatedly have about ten Avast notifications when in Safari concerning a URL:Mal.  The website is www.Amatikulu.com.

Now I am really pleased that Avast is blocking dodgy websites.  That is what I want it to do.  But I am not trying to access these sites - and only did so several months ago.  Is Safari trying to access these sites?  I have cleared out the history and cache (or at least I think that I have).  Also the only extension that I have in Safari is LastPass which should not be a problem I imagine)

Can anybody tell me what is happening?  Also how do I eliminate the irrational behaviour within Safari.  Lastly how do I stop the warning signs? ???

Offline Pondus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 35092
Re: URL:Mal blocked - but I do not visit the website!
« Reply #1 on: January 11, 2018, 05:00:41 PM »
Quote
I have cleared out the history and cache (or at least I think that I have).
Did you reboot after doing it?

attach screenshot of avast popup

Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline a.speed950

  • Newbie
  • *
  • Posts: 6
Re: URL:Mal blocked - but I do not visit the website!
« Reply #2 on: January 11, 2018, 05:15:38 PM »
 No I did not reboot after I deleted the History and cache.  If you could confirm exactly how to empty the cache that would help as I have seen several methods on the internet and tried some of them, but am unsure which is the official up to date version.

Just for the avoidance of doubt, reboot in this context means restarting the iMac?

I have deleted the recent notifications from my screen but will send them just as soon as they reappear.  Just have to look up screen shot first.  The data is in the Shields section of Avast but it will not copy. 

Offline Pondus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 35092
Re: URL:Mal blocked - but I do not visit the website!
« Reply #3 on: January 11, 2018, 07:42:49 PM »
Quote
Just for the avoidance of doubt, reboot in this context means restarting the iMac?
Yes

I dont use a Mac / Safari but here is how from Macworld
https://www.macworld.co.uk/how-to/mac-software/how-clear-safaris-cache-history-on-mac-3496193/

Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline a.speed950

  • Newbie
  • *
  • Posts: 6
Re: URL:Mal blocked - but I do not visit the website!
« Reply #4 on: January 12, 2018, 05:05:57 PM »
HI Pondus,

Thanks for sticking with this one.

I attach a screen shot which I hope will help.  I am no longer sure that this is related to Safari.  I assumed that it was because it came up in a Safari session (many times) and it made reference to accessing a website.  However, It might just be an Avast issue and the screen notifications might not be within Safari, just on the screen.  That is certainly what this screenshot would seem to show, as the Safari window is not open but the Avast notifications are still present.

/Users/AlanSally/Desktop/Screen Shot 2018-01-12 at 15.56.14.png
/Users/AlanSally/Desktop/Screen Shot 2018-01-12 at 15.55.51.png

What do you think?

Offline Pondus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 35092
Re: URL:Mal blocked - but I do not visit the website!
« Reply #5 on: January 12, 2018, 05:12:24 PM »
attach screenshots

See / click below the box you write in > Attachments and other options

Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline a.speed950

  • Newbie
  • *
  • Posts: 6
Re: URL:Mal blocked - but I do not visit the website!
« Reply #6 on: January 12, 2018, 06:31:48 PM »
I'm having some trouble with this.

I select Attachments in the box below.  I select a file which shows in the Attachments box. However when I preview it the screenshot does not appear in the Reply box.  Neither does my reply appear in the Topic.

I will try one more time.  Here goes.

Hold on, just seen that the max individual file size is circa 1Mb.  My smallest screen shot is 1.5Mb.  Leave it with me.


Offline a.speed950

  • Newbie
  • *
  • Posts: 6
Re: URL:Mal blocked - but I do not visit the website!
« Reply #7 on: January 12, 2018, 07:09:53 PM »
O.K. I ave taken a smaller selection and now have a smaller file.

Here goes.

Offline Milos

  • Avast team
  • Super Poster
  • *
  • Posts: 1979
Re: URL:Mal blocked - but I do not visit the website!
« Reply #8 on: January 15, 2018, 07:57:00 AM »
Hello,
the domain was unblocked.

Milos

Offline a.speed950

  • Newbie
  • *
  • Posts: 6
Re: URL:Mal blocked - but I do not visit the website!
« Reply #9 on: January 17, 2018, 02:15:13 PM »
Well, that seems to have done it.

Congratulations, Milos, and thanks for your help.

Alan