Author Topic: Avast - New GIG Internet Slow with Web Shield  (Read 2082 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Avast - New GIG Internet Slow with Web Shield
« on: January 11, 2018, 03:59:34 PM »
Hi all,

I had Spectrum's GIG internet installed yesterday (technically 940mbps top speed).  When the technician ran his speed test via his meter, he was getting 930 down.  I then ran a speed test using http://speedtest.googlefiber.net/.  I was only hitting 200-300 down.  After spending last night and this morning tinkering with settings, I found that the Web Shield within Avast was slowing down my speed.  I turned off Web Shield completely, and I'm hitting 930 down as expected.  I turn the Web Shield back on and I'm back at 200-300 down.  With the Web Shield on, I also tried unchecking every setting box (within the Web Shield settings), and still was hitting no more than 300 down.  I turn Web Shield back off, and I'm back at the 930mbps down.

Thoughts?
« Last Edit: January 11, 2018, 04:07:12 PM by Alan310 »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37181
Re: Avast - New GIG Internet Slow with Web Shield
« Reply #1 on: January 11, 2018, 04:12:19 PM »
Could it be that avast webshield is messing up the result?

Try download a biiiig file and time it, then turn off webshield and repeat ... same/similar time or big difference?



« Last Edit: January 11, 2018, 07:27:04 PM by Pondus »

REDACTED

  • Guest
Re: Avast - New GIG Internet Slow with Web Shield
« Reply #2 on: January 11, 2018, 05:44:54 PM »
The meter the technician was using was clocking at the 930mbps.  On my actual PC, with Web Shield on it was clocking at 200-300mbps.  With Web Shield off, it was clocking in at 930mbps.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37181
Re: Avast - New GIG Internet Slow with Web Shield
« Reply #3 on: January 11, 2018, 07:31:39 PM »
Did you try what i suggested?

Troubleshooting connection speed issues with Web Shield in Avast Antivirus
https://support.avast.com/en-us/article/203/



Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: Avast - New GIG Internet Slow with Web Shield
« Reply #4 on: January 11, 2018, 08:02:39 PM »
Could you go to http://www.speedtest.net/ and run tests with the Web Shield enabled/disabled and post the results.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

REDACTED

  • Guest
Re: Avast - New GIG Internet Slow with Web Shield
« Reply #5 on: January 11, 2018, 08:26:42 PM »
@Pondus - I'll try that here shortly.

@Alikhan - Please see below:
Web Shield OFF
http://speedtest.googlefiber.net/ - 900mbps / 40mbps
http://www.speedtest.net/ - 272mbps / 41mbps

WEb Shield ON
http://speedtest.googlefiber.net/ - 241mbps / 41mbps
http://www.speedtest.net/ - 260mbps / 40mbps

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: Avast - New GIG Internet Slow with Web Shield
« Reply #6 on: January 11, 2018, 08:47:03 PM »
On Speedtest, when the test completes, you shall have the option to share a direct link to the results like this:

http://www.speedtest.net/result/6957357083.png
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

REDACTED

  • Guest
Re: Avast - New GIG Internet Slow with Web Shield
« Reply #7 on: January 11, 2018, 08:57:11 PM »
Web Shield On:
http://www.speedtest.net/result/6957377642.png

Web Shield Off:
http://www.speedtest.net/result/6957384430.png

I still don't understand why speedtest.net is so low, but I can run the speed test via Google's speedtest and I'm 930ish?