Author Topic: Instalation Problem  (Read 1760 times)

0 Members and 1 Guest are viewing this topic.

jovejunior2004@hotmail.com

  • Guest
Instalation Problem
« on: February 16, 2018, 12:55:18 PM »
Hello guys,

I can't install the Avast Cleanup because the system had problem with the "aswCmnBS.dll"



Someone knows how to solve this problem?

Offline Stellarman

  • Moderator
  • Advanced Poster
  • *
  • Posts: 814
  • Product Manager
Re: Instalation Problem
« Reply #1 on: February 16, 2018, 01:05:01 PM »
Hi,

this seems like you have a previous version of Cleanup still somehow installed on your PC.

Could you please check whether there is a service called "Avast Cleanup Premium" and whether this service is running or not?

If it is still running, try to stop it and run the installation again.
Also you should run the latest installation package which you could download here: https://www.avast.com/download-thank-you.php?product=CLP-01&locale=en-ww.

Let me know if it helps or not.

Thanks & Regards.
« Last Edit: February 16, 2018, 01:06:42 PM by Stellarman »

jovejunior2004@hotmail.com

  • Guest
Re: Instalation Problem
« Reply #2 on: February 16, 2018, 01:26:19 PM »
Hi,

this seems like you have a previous version of Cleanup still somehow installed on your PC.

Could you please check whether there is a service called "Avast Cleanup Premium" and whether this service is running or not?
If it is still running, try to stop it and run the installation again.
Also you should run the latest installation package which you could download here: https://www.avast.com/download-thank-you.php?product=CLP-01&locale=en-ww.

Let me know if it helps or not.

Thanks & Regards.

Thanks for your help....but it didn't work.
I was trying to install with this setup...withou sucess..
And look...The system isn't running this service that you mentioned..

jovejunior2004@hotmail.com

  • Guest
Re: Instalation Problem
« Reply #3 on: February 16, 2018, 02:10:52 PM »
Hi,

this seems like you have a previous version of Cleanup still somehow installed on your PC.

Could you please check whether there is a service called "Avast Cleanup Premium" and whether this service is running or not?

If it is still running, try to stop it and run the installation again.
Also you should run the latest installation package which you could download here: https://www.avast.com/download-thank-you.php?product=CLP-01&locale=en-ww.

Let me know if it helps or not.

Thanks & Regards.

I got it! I dont know why, but it installed the software incorrectly....i uninstalled and reinstalled and it worked!

Offline Stellarman

  • Moderator
  • Advanced Poster
  • *
  • Posts: 814
  • Product Manager
Re: Instalation Problem
« Reply #4 on: February 16, 2018, 03:23:30 PM »
Great! Thanks for letting me know I was wondering how we could help you so I am glad that I made it on your own!