Author Topic: New Beta version 18.5.2339  (Read 15066 times)

0 Members and 1 Guest are viewing this topic.

Offline bruce_b

  • Sr. Member
  • ****
  • Posts: 330
Re: New Beta version 18.5.2339
« Reply #30 on: June 01, 2018, 04:13:56 PM »
That is why I suggested a full removal using the removal tool and a registry cleaner to get rid of any unwanted reg keys that may still be in the system.
Dell Dimension 8200 P4 1.8Ghz Windows XP PRO SP3
Avast Free Antivirus 18.8.2356
Toshiba Satellite C855-S5347 Celeron B830 1.8Ghz
Windows 10 Home 64 Bit Version 1909 Build 18363.900
Avast Free Antivirus 20.4.2410 Build 20.4.5312.578

Offline aharris2

  • Jr. Member
  • **
  • Posts: 22
Re: New Beta version 18.5.2339
« Reply #31 on: June 01, 2018, 04:15:33 PM »
yep, did that too.

Offline av20

  • Jr. Member
  • **
  • Posts: 23
Re: New Beta version 18.5.2339 not working on my XP
« Reply #32 on: June 01, 2018, 09:28:25 PM »
Hi,
The Beta version has the same problems as 18.4 version on my Windows XP SP3:

- when starting UI -> error "UI Failed to load"
- when starting definitions/program update -> error "RPC server not available"
- Avast Antivirus service not starting automatically,
            when trying to start it -> error 1053 "service does not replay to signal..."

Windows system services seem to work OK.
What else can I check?

Perhaps try a custom install with only file system shield enabled.  If that works, enable one thing at a time.  Use Avastclear from safemode prior to this install as well.  Another thought is that there is a XP service disabled that Avast is depending on, search the net for default XP service startups.
Avast Internet Security
Win XP SP3
FAT32 disks - RAID1
Intel Core 2 Duo
Gigabyte EP45-UD3P

Offline NeverOnSunday

  • Newbie
  • *
  • Posts: 8
Re: New Beta version 18.5.2339
« Reply #33 on: June 03, 2018, 05:26:02 AM »
yep, did that too.

Aharris2,

Thank you for letting us know that whatever error the May 17th download introduced, it has not been fixed by this Beta download.  What all these helpful posters with their helpful suggestions do not appreciate is that nothing suddenly went wrong with all of our systems.  The error was introduced by Avast.  The error is not with our XP systems.

Offline Vitdom

  • Jr. Member
  • **
  • Posts: 31
Re: New Beta version 18.5.2339
« Reply #34 on: June 06, 2018, 08:44:38 PM »
I experienced a serious error in this Beta today. Avast logs: https://www.dropbox.com/s/bbobjo7r5m5kgmx/avastreport.zip?dl=1

After having scanned a folder through the Explorer context entry, Avast reported the Scan as Complete and No issues found!
Seconds later, an alert appeared from Avast that a file I scanned, had been identified as Win64:Malware-gen and has been moved to the Virus Chest.

I highly suspect this file is a false positive so I clicked "Report as false positive" but nothing happened, so I opened the Virus Chest and it was empty.
The file is gone and I can't find it.

Until this issue is fixed, I am disabling Avast Beta Shields and only use Windows Defender. I can't risk losing data. Fortunately the file that disappeared wasn't important and I can download it again as part of a software bundle.
« Last Edit: June 06, 2018, 08:46:54 PM by Vitdom »