Author Topic: Multiple profiles and avast4.ini  (Read 8694 times)

0 Members and 1 Guest are viewing this topic.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Multiple profiles and avast4.ini
« Reply #15 on: July 07, 2006, 02:03:56 AM »
I'll answer my own question.

Naviscope is a form a web accelerator software.  While it sounds like a very useful product I found this quote in a review of it:

Quote
Naviscope modifies the POP email client settings and routes all requests to the local host. This prohibits access to any email server (e.g. Yahoo Mail) to send mails. This works fine with your ISP except with any email server because the service needs you to be server-authenticated before it sends email. You may disable Naviscope while using email. It's not a problem if you have an NIC and use a fixed IP address.

It seems likely that Naviscope is the cause of preventing your mail from being scanned by avast.

« Last Edit: July 07, 2006, 02:10:42 AM by alanrf »

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Multiple profiles and avast4.ini
« Reply #16 on: July 07, 2006, 03:15:28 AM »
OK, I may have to take that back.

I just installed Naviscope (8.7 - does not seem to have been updated very recently) on my system. 

I downloaded new mail in Thunderbird (1.5.0.4) I also have multiple profiles.  avast scanned the downloaded mail and inserted the X-Antivirus headers in the scanned mails.

So, we may need to look for other causes.

In your Thunderbird POP accounts ... what is the port number set for the accounts you are accessing?

Offline aecvizpro

  • Newbie
  • *
  • Posts: 13
Re: Multiple profiles and avast4.ini
« Reply #17 on: July 07, 2006, 05:54:15 AM »
POP = 110
SMTP = 25


Offline aecvizpro

  • Newbie
  • *
  • Posts: 13
Re: Multiple profiles and avast4.ini
« Reply #18 on: July 07, 2006, 07:23:15 AM »
O.K.

I've narrowed it down some.

Naviscope is not the problem.  I verified that my wife's computer works correctly (avast scanns and inserts the appropriate text msg.) whether Naviscope is running or not.

The ONLY differences between her machine and mine is that in Thunderbird, I have several e-mail accounts that I check vs. just 1 on her machine.

For what it's worth.

Any ideas ?

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Multiple profiles and avast4.ini
« Reply #19 on: July 07, 2006, 07:50:48 AM »
I have 12 accounts in my main Thunderbird profile ... (just to continually check a range of different email account types).  No problem with any of them being scanned by avast (except for the secure access accounts - which avast cannot access).

So let's just check.

1) is the Internet Mail provider showing as "The provider is currently running"?

2) is anything reported in the "Last scanned" or "Scanned count" lines?

3) you are using regular POP3 accounts with a server name of something like "mail.myispserver.net"?
« Last Edit: July 07, 2006, 07:53:39 AM by alanrf »

Offline aecvizpro

  • Newbie
  • *
  • Posts: 13
Re: Multiple profiles and avast4.ini
« Reply #20 on: July 07, 2006, 03:28:00 PM »
I have 12 accounts in my main Thunderbird profile ... (just to continually check a range of different email account types).  No problem with any of them being scanned by avast (except for the secure access accounts - which avast cannot access).

So let's just check.

1) is the Internet Mail provider showing as "The provider is currently running"?  YES

2) is anything reported in the "Last scanned" or "Scanned count" lines?  NOTHING

3) you are using regular POP3 accounts with a server name of something like "mail.myispserver.net"?  YES

Well, I just happened to reboot my computer last night, and now the msg's. are showing up, so I guess you have to reboot after making any .ini changes.  Thanks to everyone for their help.

 :)
« Last Edit: July 08, 2006, 03:43:19 PM by aecvizpro »

Offline junialambert

  • Newbie
  • *
  • Posts: 1
Re: Multiple profiles and avast4.ini
« Reply #21 on: August 04, 2006, 05:29:11 AM »
I should have added as David and Tech did ...

If you use WinNT/2000/XP then the avast Internet Mail scanner (if you have it running) will automatically perform the mail scans.

For Win98/Me then additional one-time setup is needed and would need to be done on each profile in turn.