Author Topic: Password not working  (Read 1043 times)

0 Members and 1 Guest are viewing this topic.

Offline dutchman2

  • Newbie
  • *
  • Posts: 1
Password not working
« on: July 13, 2018, 12:37:11 AM »
As of today not working. I am locked out of my passwords. Cannot access EMAIL because the passwords are locked up.

Windows 10
Chrome browser
I paid for this password extension and now thanks to Avast I can access NOTHING!
Clearly this has been going on for some time and Avast has NO FIX?
Asking for a "master password" when NONE was ever inputted before.

I expect Avast to fix this issue ASAP.

Offline Daniel Hustava

  • Avast team
  • Jr. Member
  • *
  • Posts: 85
Re: Password not working
« Reply #1 on: July 13, 2018, 10:52:42 AM »
Hi dutchman2,

This issue is the same as https://forum.avast.com/index.php?topic=219914.0

As for fix, I had it for a few days now, but there were troubles with releasing process. Unfortunately that was out of my control. As for the "I've never set master password", I'll just repeat what I've written in the thread above:

Quote
However, this doesn't fix the main problem. You don't know the master password. You might argue that you never set one, but you did even tho it might been as far as years ago. I know because application logs I have from ppl from this thread don't lie. Why this is a problem? Because if you accidentally lock your vault, either from application or via extension, it's over. I won't be able to help you get your data back.

I strongly advice to anyone affected by this issue and is not synchronising to take the time and
  • Do a chrome csv export of your passwords
  • Lock the vault, wipe it via settings and set it up again
  • Import passwords from chrome
  • Delete passwords from chrome
  • Import them to chrome

Dan

Offline Daniel Hustava

  • Avast team
  • Jr. Member
  • *
  • Posts: 85
Re: Password not working
« Reply #2 on: July 13, 2018, 12:58:38 PM »
Fix for this issue was released, you should get it after next restart