Author Topic: Cannot enable synchronization on new Win10 device  (Read 1016 times)

0 Members and 1 Guest are viewing this topic.

Offline laurent91

  • Newbie
  • *
  • Posts: 1
Cannot enable synchronization on new Win10 device
« on: August 12, 2018, 02:15:13 PM »
Hi guys.
I am using Avast Password. Synchronization is enabled on 3 devices (1 Win10 Desktop, 1 Win10 laptop, 1 Android device).

I would like to synchronize another Win10 device (my company laptop). I have installed Avast Password.
When I go to Avast Password Settings -> Synchro and backup -> Enable, i fill my Avast account credentials, when i click on Login, I get the following Popup (after a long delay) : Login to Avast account unsuccessful

Here is the log trace on AvastUI.log :
Code: [Select]
[2018-08-12 11:22:33.943] [info   ] [JS_console ] [15320:10400] {"0":"Calling Avast API:","1":"loginTicket","2":{"0":"LOGN-295882-4YE5n1jdn5tKJ0okP66edJeGr92fLbEcqdj35444","1":true,"2":true},"3":"Windows","4":5,"line":229,"source":"webpack:///./app/index.js?"}
[2018-08-12 11:22:33.945] [info   ] [JS_console ] [15320:10400] {"0":"Sending message:","1":"SetAccountLoginTicket","2":["LOGN-295882-4YE5n1jdn5tKJ0okP66edJeGr92fLbEcqdj35444",true,true],"line":229,"source":"webpack:///./app/index.js?"}
[2018-08-12 11:23:04.165] [info   ] [JS_console ] [15320:10400] {"0":"ASW_NOTIF_ACCOUNT_PAIRING","1":{"error":1397},"line":229,"source":"webpack:///./app/index.js?"}
[2018-08-12 11:23:04.165] [info   ] [JS_console ] [15320:10400] {"0":"ASW_NOTIF_ACCOUNT_PAIRING","1":{"error":1397},"line":229,"source":"webpack:///./app/index.js?"}
[2018-08-12 11:23:04.165] [info   ] [JS_console ] [15320:10400] {"0":"Login Ticket failed","1":{"errors":[{"detail":{"apilevel":5,"os":"Windows","requestedFeature":"loginTicket","response":{"error":1397}},"errorCode":1001,"message":"error.pm.pairing.failed"}]},"line":229,"source":"webpack:///./app/index.js?"}
[2018-08-12 11:23:04.182] [info   ] [JS_console ] [15320:10400] {"0":"error,","1":{"errors":[{"detail":{"apilevel":5,"os":"Windows","requestedFeature":"loginTicket","response":{"error":1397}},"errorCode":1001,"message":"error.pm.pairing.failed"}]},"line":229,"source":"webpack:///./app/index.js?"}


Can you help to troubleshooting this?

Regards
Laurent
« Last Edit: August 12, 2018, 02:17:51 PM by laurent91 »