Author Topic: Windows fails to load after upgrade to Avast version 18.6.2349  (Read 1056 times)

0 Members and 1 Guest are viewing this topic.

Offline Duncan99999

  • Newbie
  • *
  • Posts: 2
Hi all,

Wanted to post to see if anyone is having problems with latest update to Avast Free Antivirus.

Last night 8/28 I updated to latest version. (18.6.2349)

After installation and reboot to newest version of Avast, I shut down my system and when I tried to boot in the morning, my system (Windows 7) passed POST but then failed to load Windows. I was staring at a black screen/cursor blinking in upper left corner. Hard drive silent. I thought my hard drive failed. I was able to get into the bios and eventually (I don't know how I did it) but was able to get Windows to offer a recommended option to scan my system for errors. 

Windows offered solution to restore my system to prior good boot and Avast was rolled back to prior version (18.5.3931.0)  I did a full shut down and rebooted with no issue other than Avast failing to load the UI right away, but then it came back on.

Being it was rolled back to prior version, Avast immediately notified me of the update for program to version 186.2347.
I went and installed it again and shut down system and once again Windows failed to load. I was locked out of my computer. I could not get desktop to come up nor could I access safe mode. Was able to get into F2 and after completely messing up the order of my boot drive sequence, Windows offered to do diagnostics and suggested after a short time that a system restore would be the best option. Windows was successful in repairing the boot problem, but Avast was again rolled back. I rebooted successfully, several times, after rollback.

Avast is now rolled back again to version 18.5.3931.0 and I am having no issues with boot.

I am now afraid to update to the latest version. I hope that I can continue to obtain virus definitions for my version until a solution is reached and a fix is issued.

Has anyone else experienced this problem?



Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5396
  • Spartan Warrior
Re: Windows fails to load after upgrade to Avast version 18.6.2349
« Reply #1 on: August 30, 2018, 04:42:39 AM »
Hi Duncan99999,

Pretty clear you've an issue and also pretty clear you need to at least back up your system when it is working before you try to update avast to the latest version again.  That way you can restore a known good image in less than twenty minutes.

For back up you'll need a second hard drive and an imaging program such as Macrium Free:  https://www.macrium.com/reflectfree

Any reason why you're still running Windows 8?  (my error, it's win 7)

Some settings to set to ensure avast does not update automatically below:  (Click avast program>Menu>Settings>Scroll down to Program)

Backing up your system will certainly help.
« Last Edit: August 30, 2018, 04:50:16 AM by mchain »
Windows 10 Home 64-bit 1809 Avast Premier Security version 19.8.2393 (build 19.8.4793.541) UI version 1.0.415.  Current version is back to Avast Internet Security.

Offline Duncan99999

  • Newbie
  • *
  • Posts: 2
Re: Windows fails to load after upgrade to Avast version 18.6.2349
« Reply #2 on: August 30, 2018, 04:40:48 PM »
Hi, thanks for responding.

I frequently put all of my important documents on an external back up drive, but have not created a back up image yet (Kicks self.) I have Avast set to only do manual upgrades, but as soon as the program notifies me, I usually go ahead and install it right away.

I am concerned if it's a deeper issue at this point, because my system has just bogged down to a crawl lately and is behaving strangely. It occurs mostly at boot. System crawls almost to a point where it's unresponsive. Maybe I have too many items starting up, but then what really concerns me is that at boot something keeps turning off the behavior shield in Avast. It happened twice now and I am wondering if something got into my system. Other odd behavior is that sometimes programs that are to launch into system tray (Flux) won't execute and desktop icons won't be visible for a few moments. There don't seem to be much hard drive noise, sometimes I think my hard drive is failing, but I ran hardware diagnostics and all hardware passed.

I keep having to turn back on the Behavior Shield and a reboot will get programs to come back into the system tray. After manually activating the Behavior shield, I will reboot and Avast comes up with all shields intact. Behavior shield only malfunctions after I manually shut down windows for the night. (I'm running Windows 7/64)

I ran Malware Bytes and Malware Bytes Rootkit. System came up clean, but strange behavior still exhibits. I am now going to run Avast through a full scan to see if it finds anything.

Should I be concerned here, does it sound like an infection, or more towards a software/performance problem. I'm bringing up infection because something keeps shutting down the Behavior Shield. But then 2 antivirus programs are saying clean. (Avast Quick Scan/Malware Bytes)

Concerned about keeping virus files up to date now. I don't know how the program behaves regarding when a new version of the program has been released. Will Avast update virus files on my current version (18.5.2342) now that program version 18.6.2349 is released?
Virus definitions version installed: 1808.29-2

Thanks.



 


Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 41739
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Windows fails to load after upgrade to Avast version 18.6.2349
« Reply #3 on: August 30, 2018, 09:01:48 PM »
Streaming update and VPS updates continue to happen unless you've turned them off (On by default)
Free avast! Security Seminar: https://goo.gl/kh3cqR  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq