Author Topic: Problems with passwords for other services into a website  (Read 4391 times)

0 Members and 1 Guest are viewing this topic.

Offline info2016

  • Newbie
  • *
  • Posts: 2
Problems with passwords for other services into a website
« on: September 15, 2018, 10:23:29 AM »
Hi!

In general I am very happy with Avast passwords, as it saves me a lot of problems and time with password management.

But I am finding some uncomfortable problems with Avast Passwords.

One that bothers me most is that when a website asks for a password for other service (social network connections, plugins into a website for example) it mixes the information between the website login and the other services.

Right now for example, I was setting a email connection, where I had to set the email account and password. Avast passwords has been setting automatically all the time my login information password in the email password field, so it was not the right one and of course, it couldn't connect. I had a hard time till I noticed what was happening. And I had to disable completion at this website so it could work.

This type of things happen to me a lot.

I also have problems when sometimes I create a new account, generate a password, and it is not saved. I guess this is a problem with the site itself, maybe it is not correctly configured as a "user and password" fields so Avast Password doesn't detect them... But I think the system should save anyway the webpage and password anytime I generate a password. Maybe in a separate section, like a "automatically saved passwords" or something...

Also, I think the "new account" button should be at the begining, and not at the end.

Thanks.

P.S: The verification to post here is real real hard to read. :S I have no problems with sight and had to use the "listen to the letters".

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76051
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problems with passwords for other services into a website
« Reply #1 on: September 15, 2018, 04:29:51 PM »
P.S: The verification to post here is real real hard to read. :S I have no problems with sight and had to use the "listen to the letters".
Captcha is only needed for your first 3 posts. (Spam protection)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Gabriella67

  • Newbie
  • *
  • Posts: 1
Re: Problems with passwords for other services into a website
« Reply #2 on: September 27, 2018, 05:56:38 AM »
I was having trouble with Avast Password clearing the field when trying to change a password by entering the new password.  I tried stopping it from auto completing, which stopped the auto completing, but didn't stop Avast Password from erasing everything in the password field.  Not sure why that's happening but I had to take it off my browser, which is Chrome, and was finally able to change a password for a site.  This is potentially a security risk and needs to be looked into and addressed.