Author Topic: HTML:ChaseBank-A [Phish]  (Read 1987 times)

0 Members and 1 Guest are viewing this topic.

Offline Randy Watson

  • Newbie
  • *
  • Posts: 2
HTML:ChaseBank-A [Phish]
« on: October 22, 2018, 10:52:55 PM »
Salut,

i use the adblocker "Ublock Origin" as extension for my "Firefox Browser" and by nature it likes to connect to "https://easylist.to" for downloading the easylist to block ads, but:

Part of my Webshield Logfile

" ...
* Avast Echtzeit-Schutz-Bericht
* Diese Berichtdatei wurde automatisch erstellt
*
* Start: Montag, 22. Oktober 2018 18:43:53
*

22.10.2018 18:54:56   https://easylist.to/easylistgermany/easylistgermany.txt?_=213920 [L] HTML:ChaseBank-A [Phish] (0)
22.10.2018 18:54:59   https://easylist-downloads.adblockplus.org/easylistgermany.txt?_=213920 [L] HTML:ChaseBank-A [Phish] (0)
...
"

Housten we have a problem !
You know what that means and how many people are affected ?

---

Also scanned my external drive an suddenly the same found "HTML:ChaseBank-A [Phish]" (Full scan) for the file "xampp-win32-1.4.7-installer.exe". A file that was more than 10 years on that hdd.

---

https://www.virustotal.com & https://metadefender.opswat.com scanned / no detections with other engines

Already notified this at the Avast False Positv Portal
Hope this got an high priority

Thank you

Randy

Offline medvid

  • Avast team
  • Jr. Member
  • *
  • Posts: 27
Re: HTML:ChaseBank-A [Phish]
« Reply #1 on: October 22, 2018, 11:50:06 PM »
This FP was fixed in new VPS, please update manually.

Offline Ken194

  • Newbie
  • *
  • Posts: 2
Re: HTML:ChaseBank-A [Phish]
« Reply #2 on: October 23, 2018, 05:00:06 PM »
Update did NOT solve the problem for me.

Offline prokopes2

  • Avast team
  • Jr. Member
  • *
  • Posts: 35
Re: HTML:ChaseBank-A [Phish]
« Reply #3 on: October 23, 2018, 06:20:58 PM »
Update did NOT solve the problem for me.
It might be necessary to restart your web browser. Is it still detected after restart with the latest VPS?

Offline Pondus

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 36248
Re: HTML:ChaseBank-A [Phish]
« Reply #4 on: October 23, 2018, 06:22:09 PM »
Update did NOT solve the problem for me.
It might be necessary to restart your web browser. Is it still detected after restart with the latest VPS?
He say he did in the other post   
https://forum.avast.com/index.php?topic=222759.msg1480919#msg1480919

“Ah beer. The cause of and the solution to all of life’s problems.”

"Operator! Give me the number for 911!"

Offline prokopes2

  • Avast team
  • Jr. Member
  • *
  • Posts: 35
Re: HTML:ChaseBank-A [Phish]
« Reply #5 on: October 23, 2018, 06:45:50 PM »
Ah didn't see that, thank you Pondus,

Ken194: If you're still getting this detection as of now, could you please try repairing your Avast installation and restart your computer once again?

In case the problem would persists, could you please send us a screenshot of the detection message you're getting?

Offline asnanouka

  • Newbie
  • *
  • Posts: 1
Re: HTML:ChaseBank-A [Phish]
« Reply #6 on: October 23, 2018, 07:34:04 PM »
Hello,
 I've encountered the same problem for a securised (course) website yesterday .
Now it works,
How can I make sure it won't be blocked again?

Thank you for your help,
Naomie