Author Topic: A false alert of my website for the logo, Screenshot attached, Please help.  (Read 5272 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Hello,

Avast it displaying a false alert for my website logo, We have double checked it and verified with various anti-virus also.

Kindly remove the false alert.

False alert shown for image DOT hostingraja DOT in/images/logo.jpg

Screenshot of the alert is attached here: https://imgur.com/a/ztclfnk

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Thank you, I have done the same.

BTW: The captcha is too complex to type.

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11179
  • No support PM's thanks
BTW: The captcha is too complex to type.
You managed to place your post though ;) it has to be difficult to prevent spammers and it's only for the first three posts.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Thank you, I have done the same.
You're welcome.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0